Sending email problem with freeserve / fsnet

  short-circuit 22:39 14 May 2004
Locked

A friend of mine gets this error when trying to send email from Outlook. Emails are received without any problem. The email account settings have been checked and match those recommended on the freeserve site. It's only Outlook that won't work. Emails are sent without problem from fsnet web site. Any advice on how to make Outlook work with the account. I notice that the account is fsnet.co.uk and I thought this was a web-mail only account. Is this the problem? Does my friend need a freeserve account in order to be able to check email with Outlook?

This is the error message:'smtp.freeserve.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

Any help would be very welcome.
Scott.

  SANTOS7 22:46 14 May 2004

click here this might help, good luck

  VoG II 22:48 14 May 2004

Different ISP but click here may help

  AndySD 22:49 14 May 2004

Turn off SSL security and change the server to smtp.wanadoo.co.uk and pop.wanadoo.co.uk

  lindyloo4 11:35 15 May 2004

I use Outlook Express and have a fsnet.co.uk account. I'm not having any problems and my settings are pop3.freeserve.net and smpt.freeserve.net. SSL is unchecked.

Hope this helps.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Artist Pete Oswald on creating relatable characters & his new book

New iMac Pro release date, UK price & specs rumours

Idées cadeaux pour geeks et tech addicts