second harddrive installation

  [DELETED] 19:27 05 Dec 2003

i have installed a second harddrive(80gb maxtor)along side my 60gb one but when formatted using the maxblast tool from maxtor it will only let me format the slave drive(maxtor) drive as ntfs and my primary drive is fat32 will this matter or how can i change this. thanks

  [DELETED] 19:29 05 Dec 2003

If your primary is fat 32 then you should have the slave as fat 32. Chech that you have set the jumpers to slave on the newly installed HDD..

  [DELETED] 19:48 05 Dec 2003

yes jumper is set to slave have tried insterting xp disc and formating from that still only ntfs

  [DELETED] 19:49 05 Dec 2003

Try Format it from a Boot Floppy using Fdisk then format.

Or Use Partion Magic to reformat it as Fat32

  [DELETED] 19:52 05 Dec 2003

A few links on this google page regarding Fat32 and NTFS click here

  [DELETED] 20:37 05 Dec 2003

Just had same prob.I was partitioning at more than 32gb so was only offered ntfs.Changed to less than 32gb,then could choose fat32.

  [DELETED] 23:53 05 Dec 2003

I have a 60gb drive formatted to fat32 - - have you tried fdisk instead of maxtor software ?

  Migwell 00:10 06 Dec 2003

Over a certain size XP will only offer NTFS. Think it could be either 20 or 40 Gig but can't remember. Any way why would any one want fat 32 ? when you can have NTFS, (far better system)

  [DELETED] 00:14 06 Dec 2003

Have you booted to desktop and picked. Start and right click my computer. Scroll down to manage and open. Now go down to disk management and open.

Your new drive will be in the right window. Right click it and pick the format tool. Does the drop down box appear to format in NTFS and fat32?

If not restart the computer with a win98 boot disk and format the drive with this. This will put the fat32 filing system on to the hard drive.

  woodchip 00:18 06 Dec 2003

What is stopping you just right click on the Drive in Explorer and choose format. Can you see the drive

  [DELETED] 00:23 06 Dec 2003

Drive won't show up in explorer until it is initialised in computer management. Well usually it don't. :(

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple