Second Hard Drive Problems

  rawprawn 17:08 03 Feb 2005

I have two HDD,primary 40gb second 8gb. I decided to buy a new 120gb hd to replace the small one which was not big enough., I replaced the small one with the new one and the machine booted OK but did not find the second hdd. the jumpers were set to CS (the other options were DS Master and Cap limit I tried Cap limit no luck changed back to CS and found the computer would not boot. It Asked for F1 to continue F 2 for set up. I can't see that I have changed anything so eventually I have taken out the second HD and used the XP disc to boot, All help and suggestions greatly received.

  SANTOS7 17:17 03 Feb 2005

Wouldn't be a Maxtor by any chance (remove jumper,not the one your gran knitted you,from HDD and try again........

  Fruit Bat /\0/\ 17:19 03 Feb 2005

Fit 2nd HDD
click here
click here

Hard disk tools :-
Seatools click here
WD Data lifeguard click here
Maxblast3 click here

  martian71 17:20 03 Feb 2005

i had the same problem this is how i solved it i think its because the new hd is not formatted try reinstalling the 120g hdd use jumper setting cs boot up xp then goto control panel, administative tools, computer management on the list on the left click disk management a list of your hard drives should show up right click the new one and format it

  rawprawn 17:24 03 Feb 2005

Yep, Maxtot Diamond Max plus 9, do you mean take the jumper out altogether ?

  SANTOS7 17:27 03 Feb 2005


  SANTOS7 17:29 03 Feb 2005

bought an 80gig some time ago for second Hdd had same prob, took out jumper,fixed..........

  rawprawn 17:29 03 Feb 2005

Thanks, as Mc Arthur said "I shall return" (given time and a fair wind.)

  rawprawn 15:35 04 Feb 2005

But only just. I found that I had a problem with the Primary Master connection on the motherboard and I am having to use the Slave connection, and then a fault in the cable (Probably me). OK I now have the two drives in the computer and in Computer Management they are both showing. C: is OK, the new one shows as Disk 1, 114.49 GB Unallocated and Basic Online. I cannot get an option to name the drive when I right click, can anyone offer advice, where do I go from here ? Thank you.

  rawprawn 15:47 04 Feb 2005

OK, I think I am there, its fomatting now so I think that will solve my problem.I will come back and confirm.

  rawprawn 16:38 04 Feb 2005

Thank you all for your help, you were right about the jumper SANTOS7, when I looked at it closely it said at the top no jumper for Slave. Thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Visual Trends 2018: This year’s must-know colour, design, branding & photography trends

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?