Second hard drive install problem HELP!!!

  deanos63 14:53 22 Apr 2006

Hi all,

I need a bit of help with a second hard drive i am trying to install.

I have plugged in the hard drive a loaded my computer, i went into MY COMPUTER and the HD was there, but it didn't say Local Drive, like it does for the C; drive and the icon was different from my primary hard driveicon, instead it said something along the line of MCC Drive (or something like that.
I went into control panel>admin tools>computer management> disk management and it showed up, but it said it was not initilized? i right clicked and clicked on initilize, but it came up with a window and asked me to click on the drive i wanted to initilize, but the list was emty, i click ok and nothing happens.
I formatted the drive from here, but it would'nt let me format it by right clicking on the drive in MY COMPUTER. It said the drive was in use, it said something along these lines in computer management, but it let me override it.

So it seems that my PC knows it's there but it just don't seem right, i checked in CMOS and it recongnises it also, but i left most of that alone, on AUTO mainly.

My primary hard drive does not have any jumpers on the back of it, the new hard drive did, and when i took it out of the packaging it was on CS (Cable Select) i moved it onto slave, i don't know if i should have left it where it was or what?

CMOS says it is running my current hard drive as PRIMARY MASTER, and my second HD as PRIMARY SLAVE, is that correct?

Sorry about the log message but i wanted to be as clear as possible.

thanks, any help would help!

  deanos63 15:08 22 Apr 2006

I must point out that, my old primary slave did not have any jumpers connected to it, this is how it has been since i brought the PC as i have never touched it.

Is it essential to have a jumper on the primary hard drive? when running a second hard drive? could this be the problem of windows not being able to initialize the disk?

  Ray5776 15:16 22 Apr 2006
  Fruit Bat /\0/\ 16:32 22 Apr 2006

CMOS says it is running my current hard drive as PRIMARY MASTER, and my second HD as PRIMARY SLAVE, is that correct?

The drives are being correctly seen in BIOS, therefore you have done the right thing with the jumpers.

Start - run - type diskmgmt.msc press enter.

you should now be in disk management, does you disk show here as disk(1) or disk(0)? Right click your new drive and select initilize then right click and slect format.
The drive should now appear in My Computer.

  deanos63 18:12 22 Apr 2006

it is shown as disk (1), i right click it and select initialize disk, and another window opens, asking me to select "one or more of the disks to initialize" there is nothing to select the list is emty.

In disk management i have,

Disk (0)
74.53 GB 74.53GB NTFS
Online Healthy (Active)

Disk (1)
74.53 GB 74.53GB NTFS
Not initialized Healthy (Active)

That is exactly how it is, right click Disk (1) and the above is what happens.

  Fruit Bat /\0/\ 18:33 22 Apr 2006

How to instal 2nd disk click here

you cannot initialize if you are not logged in with administrive rights.

So try safe mode and log in as administor.

  deanos63 19:48 22 Apr 2006

fruit bat that didnt help, i can't initialize the disk in safe mode as the admin either, the disk is not showing up in the screen after i right clcik and click on initialize disk, it is not in the list. nothing is

  woodchip 19:56 22 Apr 2006

The primary drive needs a jumper on it at the back edge of the drive, it should be on the master pins. Set the jumper on the new drive to slave

  deanos63 13:33 23 Apr 2006

I have set the jumpers up correctly now, Primary master and primary slave the disk is still not appearing in the list, so i can't initialize it!


  woodchip 13:39 23 Apr 2006

Have you been into BIOS to Auto Detect the drive

  deanos63 14:57 23 Apr 2006

yes i tried to auto detect drive but it was over an hour just sitting there detecting it, so i turned the PC off.

I just downloaded some software to help me from the Western digital site, and it setup my hard drive, it has now replaced the icon and gave the drive a letter (K:/) and i have moved some files onto this drive. It seems to work like it should, however it is still not initialized according to windows??
I've still got,
Disk (0)
74.53 GB 74.53GB NTFS
Online Healthy (Active)

Disk (1)
74.53 GB 74.53GB NTFS
Not initialized Healthy (Active)

the disk seems to be acting and working like a second hard drive, it is just that that is bothering me, does it matter?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)