Second Hard Drive

  MASE 1 14:56 10 Oct 2003

I have just bought a 80 gig hard drive to run in USB2 enclosure.[I have no room in-side] I am now told by the vendor that it requires formating, and there starts another story.I am told also that I will have to make new hdd a slave, and connect it up inside to format it, he also mentioned Boot Disc. Can anybody thow any light on the subject without getting too technical.
Although not an expert I will have a go.

  MichelleC 15:06 10 Oct 2003

You can't format external hd, so you will have to hook up as slave. See diagram on hd for jumper settings. You can get a boot disc from here: click here This will give you the formatting info: click here

Get back if you need any more help - there's some top whizz-kids here.

  woodchip 15:07 10 Oct 2003

You should be able to just plug it in, then right click on the drive and choose format. As it does not run from the EIDE it does not mater about slave on USB there is no such thing. if you got drivers with the drive I would say load these before plugging the drive in

  woodchip 16:14 10 Oct 2003

PS installing a USB external hard drive is no harder than installing a USB flash card reader or a Digi camera, as in most instances these are recognised as removable drives. Just follow what I said above

  Diemmess 16:52 10 Oct 2003

As woodchip says, try a straight plug in first.

Quirky experience in my case was that this alone among USB gizmos I use, had to take Windows by surprise............ Nothing seemed to work until I plugged the active disk in to a running windows.

Then it "found new hardware etc etc" and then only would it take notice of the offered drivers.

  MASE 1 19:33 10 Oct 2003

Thanks chaps, I will try all these things and let you know

  MASE 1 22:09 10 Oct 2003

Tried all suggestions, nothing. its there on the system but cannot access it.
Will not give in and try later thanks for your help anyway. Second thoughts it is only recognised on the system if I plug my Didgi camera in then recognises f drive.and when camera is removed f drive becomes hard drive but still cannot transfer anything to it.I am still doing something wrong.

  woodchip 23:33 10 Oct 2003

remove the camera, and software and drivers. drivers in device manager. then try installing your drive, Plus you must have a CD with it, Drivers on it, have you run this

  woodchip 23:42 10 Oct 2003

When you remove the Camera and put the drive in you say that you cannot access it, Have you tried right click on the drive and choose format if you can, you should then be able to use it

  MASE 1 16:36 11 Oct 2003

Tried all these suggestions, no joy.
Running xp so drivers should not be needed.
Tried right click on drive f icon and clicking format. Nothing.
My usb scanner, digital camera. video camera,and every thing else usb is recocnised when plugged in, but not hdd.all equipment has its own power suply, so should not be lack of power. I just dont know. I cannot see that formating and partioning will make any differance to usb powered hdd.
Back to square one.
Keep in touch if you think of anything else.

  woodchip 16:54 11 Oct 2003

If you got drivers with the drive I suggest you load them

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review: Hands-on

How to add texture to hand-drawn artworks

Best free iPad apps 2018

Comment créer un compte PayPal pour payer en ligne ?