Search Protocol Host stopped working

  eysha1 12:41 07 Feb 2013

I have a message now that tells me the Windos Search Host Protocol has stopped working, and it won't go away, keeps popping up. I have no idea what that is or why it happened. Is it serious and how do i fix it? I did a search on line, as it suggested i do that, but no luck. Thanks for the help in advance.

  Chronos the 2nd 14:26 07 Feb 2013

  1. Click on Start button, then select Control Panel -> System and Maintenance -> Administrative Tools, and double click on Services applet. Alternatively, simply type “Services” (without quotes) in Start Search box.
    1. If User Account Control asks for permission, click Continue.

    2. Locate an service named Windows Search. Right click on Windows Search, and then select Properties on contextual menu.

    3. Click on Stop button to stop the indexing service immediately.

    4. On the Startup Type dropdown box, select Disabled.

    5. Click on OK button.

  eysha1 18:22 07 Feb 2013

Sorry for the late reply but i couldn't get any e-mail. MSN etc isn't working. I actually got out my recovery disks to format the C drive but it seems they don't work. It's Vista and the computer is a Toshiba A300 and when i bought it i made recovery disks for backup but they won't start themselves and i cannot see when i open them what is supposed to start them running so that is out. Also i cannot understand your # 4 above. No idea where to find the 'Disable' I did manage to stop the indexing services but that's it so far. I really don't want to format it as i would have to go back to XP. Is there a way around this? Thanks. E.

  eysha1 19:35 07 Feb 2013

Sorry, not good with computers so i don't know what you mean. I followed Cronos until #4 which lost me. i cannot find a dropdown box next to search. I am running Vista.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)