Search engine

  cruiser2 18:17 22 Dec 2008
Locked

I have been using "ASK" as my search engine which appeared when I clicked on the Mozilla icon. Without altering my settings, I now get a different window headed Firefox but directing me to the Google search engine.
How can I alter the settings so that I get the ASK one automatically and not altering the google box?

  Pineman100 18:27 22 Dec 2008

Sorry cruiser2, can you clarify a bit.

Are you trying to specify Ask as your home page? And are you saying that Firefox has unexpectedly become your default web browser?

Please tell us what browser you want to be your default, and what you want your home page to be - Ask or Google.

  cruiser2 18:49 22 Dec 2008

Pineman,
Sorry if I did not explain what I wanted clearly.
Yes I want Ask as my home page when I click on the Mozilla icon. This is what happened before the recent change.
I assume I want Ask as my default web browser and as my home page.
There is nothing wrong with my main email. I am using Mozilla Thunderbird.
Hope this helps

  Sea Urchin 19:02 22 Dec 2008

You need Firefox as your default browser, and Ask as your Home Page

Open Firefox (Mozilla) and then click Tools/Options/ and on the main tab select When Firefox starts Show My Home Page. Then in the Homepage box below that type "www ask com" (with dots between) and click OK. Next time you start Firefox it should display Ask

  cruiser2 11:46 23 Dec 2008

Sea Urchin,
Many thanks for your help. Have done what you suggested and am back to what I want.
Also thanks to Pineman for his reply.
Merry Christmas

  Sea Urchin 12:22 23 Dec 2008

Good to hear you're sorted - feedback always appreciated.

Happy Christmas

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?