Seagate DiskWizard Problem after re-boot

  onthelimit1 15:30 09 Jul 2013

I've used this free version of Acronis numerous times to clone an HDD to a new/larger one. On this Acer W7 64bit laptop with a 150Gb Toshiba drive, DW recognises the old drive and the 250Gb Seagate one in an external caddy. The process seems to go normally until the first reboot - the screen shows 'starting seagate loader---' for a few seconds, then goes blank. Nothing happens after that.

Any ideas Folks?

  woodchip 15:45 09 Jul 2013

have you exchanged the drives after cloning? as that is the point of it. if you have two drives with bootable os on both windows will not know which to boot from

  onthelimit1 15:58 09 Jul 2013

The cloning has not happened. As I said, after the first reboot (where, I believe, the active drive is locked) the process freezes.

I've tried burning an ISO of DW, and the same thing happens with that.

  onthelimit1 17:24 09 Jul 2013

I'm giving the free version of Macrium Reflect a go. Will report back later!

  lotvic 17:25 09 Jul 2013

Does the usb external HDD in the caddy have its own independent power supply? and remains powered up during the reboot?

  onthelimit1 18:25 09 Jul 2013

lotvic - yes, it has a mains adaptor. I've used it before for this with no problems.

The Macrium programme is at 95%, so should know soon if it's worked.

  onthelimit1 18:44 09 Jul 2013

Well that's all worked out OK. If anything, this software is easier to use than Acronis and doesn't require a reboot at the beginning. Something else to store away for future reference!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Procreate's iPhone app offers new brushes, a larger canvas and better support for the iPhone 8/X

Best multi-room speakers for iPhone & Mac owners

Streaming : comment regarder le lancement de Xiaomi en France ?