Seagate Central not working over Etherley but working over wifi

  MatijaBucic 01:52 22 Dec 2014

This is my first post here and I apologize in advance if I do something wrong. I have encountered a weird issue that I failed to resolve for a few days now and I would really appreciate any form of advice anyone can provide.

My home network consists of tp link Archer D5, seagate central connected to it by ethernet, a desktop Pc, two laptops and a few chromecasts (also a wifi repeater which I still didn't install).

As I wanted to move my entire media library to the central I plugged my laptop in ethernet and started copying I managed to copy a folder of about 150GB and when this completed and I restarted computer and came back next morning to copy the rest the problems started, I couldn't connect to the central.

Neither putting it's ip in the browser nor opening any folder containing a file would work (I can see the central in network and browse the folder structure but I can't enter any folder having a file in it).

It just loads such folder for 2 minutes and then giving me the error you might not have access to this drive error (Internet seems to suggest this is fairly common but none of proposed fixes worked for me and I tried quite a few)

When I disconnected the ethernet and turned on wifi it all started to work miraculously but giving me speeds of about 7MB/S compared to 50MB/s which ethernet gave me.

The same thing happened on 3 different computers (win7 ultimate 64bit, win7 enterprise 32bit,win xp) and same thing happens, ethernet doesn't work while wifi does.

I tried uninstalling kaspersky/nod32 changing the port on the router, changing ethernet cable and nothing helped.

If anyone could give me some advice on what to try I would be really grateful.

Thanks to everyone.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review: Hands-on

How to add texture to hand-drawn artworks

Best free iPad apps 2018

Comment créer un compte PayPal pour payer en ligne ?