Seagate Barracuda 2nd drive problem

  Sparkly 09:48 11 Dec 2016
Locked

Morning all this Seagate Barracuda 2nd drive 3000GB was in my PC as storage for photos, videos etc when i noticed that it was not appearing in my Devices and Drives, so i took a look in the Disc Management it did show the drive as connected BUT it says Unallocated space, this drive was working fine a couple of days ago is there any chance of getting back what was stored on it if i plug it in to SATA Caddy or will that cause more problems by trying to accessing it. Appreciate any help with this. Thanks. Windows 10 I3 CPU 8 Gig Ram

  Fruit Bat /\0/\ 11:30 11 Dec 2016

try running dskchk on it

  Sparkly 12:50 11 Dec 2016

Hi Fruit Bat /\0/\ i have put the disc into the caddy the disc spins up and you can hear 3 faint (beeps) when i go to my Devices and Drives it does not show up, when i go to Disc Management the disc is listed as Unknown and a box pops up saying You must initialize a disc before Disc Manager can access it with the disc1 with a tick in the box and below the options are MBR (Selected) or GPT. How can i run dskchk when explorer does not see the drive? Its not looking to good is it. Many thanks

  Sparkly 18:13 11 Dec 2016

If i were to initialize the drive would that be the same as a format and destroy all the data on the drive?

  Fruit Bat /\0/\ 19:21 11 Dec 2016

yes that would destroy all data

click here the free ini tool partition wizard may recover your drive

  Sparkly 19:37 11 Dec 2016

Many thanks Fruit Bat /\0/\ will give it a go, would like to know what has caused this it was fine a few days ago.

  Sparkly 13:11 13 Dec 2016

Hi Fruit Bat /\0/\ i have installed your link and run the software, i have run Sea tools also but all come back Bad Disc and no files to recover, I allso downloaded Mini Tools Power Data Recovery but with the same outcome, I think i will try and reformat the drive to see if i get back the 3TB rather than the 3.9GB that is being shown at the moment, Thanks for your help.

  Sparkly 11:57 14 Dec 2016

Well tried to Initialise the drive and all i get is data error (cyclic redundancy check) Ran CMD to chdsh but the disc is not even recognized, i think its dead in the water. Open to any thoughts. Thanks.

  Burn-it 15:07 14 Dec 2016

It is dead as several things have told you.

  Sparkly 18:06 14 Dec 2016

Just out of interest would getting a replacement printed circuit board be a possibility to revive it.???

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6T McLaren edition costs more and charges faster

Artist Yippie Hey on 3D printing a futuristic magazine cover

New Apple Products 2019: Predicting the new Apple products coming soon

Comparatif : PS4 vs Nintendo Switch