SEAGATE 3TB external going bad?

  John Hermsen 03:02 14 Jan 2017
Locked

A few days ago I tried transferring data from one of my external drives to another. Everything went fine at first but I noticed that the transfer rate was varying wildly and would sometimes come to a halt for awhile and then resume. When I tried transferring more files the behavior continued except that it now stops and the drive 'disappears' (is no longer recognized) by my computer. The external drive's blue light continues to blink although the file transfer stops. If I unplug the drive and wait a few minutes I am able to reconnect and the drive is recognized again but it repeats the behavior after a minute or so. The drive doesn't make any strange noises but seems to slow down prior to stopping. I'm trying to get as many of my files off of it before it stops working completely. Is there a fix out there?

  Aitchbee 09:13 14 Jan 2017

Sounds like a loose connection at USB computer port where drive is plugged in. I have a similar problem on one of my computers. Make sure it's pushed in and unable to work free. I unplug my external seagate hd when it is not being used and is only attached when required for large transfers of data.

  Fruit Bat /\0/\ 10:31 14 Jan 2017

Perhaps a defrag may be need on the drive.

May also be worth using something like drive cleanup to remove the drives information in the registry

  John Hermsen 16:11 14 Jan 2017

Aitchbee, I did try swapping out the USB cord with a known working one and have tried making certain it's seated properly. I even tried connecting through a different USB port on the computer. Maybe I'll try wedging something against the plug where it attaches to the drive. I've also swapped out power supplies but that didn't help either.

  John Hermsen 16:13 14 Jan 2017

Fruit Bat, if I attempt a defrag and it interrupts will I run the risk of losing data?

  Fruit Bat /\0/\ 16:32 14 Jan 2017

get all your data copied off it before doing a defrag.

shouldn't lose data if not losing power or connection.

  John Hermsen 17:29 14 Jan 2017

Fruit Bat, - that's my problem right now. I doubt I'll be able to pull all the files off of that drive before it's totally toast. I've got about 250 Gigs of data still on it and every time I attempt to copy I get only about 100 megs off it before it stops. - Sometimes less or even zero. My fear is that I'll lose the remaining data before completing. I'd read plenty of threads where someone's hard drive had completely stopped working or could not be recognized but I hoped that my problem might have a different fix because it still gets recognized whenever I attach it. If I have to destroy the drive enclosure to disassemble it I will but am still keeping my fingers crossed that won't be necessary. - And I'm not sure I'd gain anything in the process.

Of the threads I've read concerning hard drive recognition, I haven't read any that had success without sending the drive off to a recovery service.

  wee eddie 17:40 14 Jan 2017

Rather than trying to transfer blocks of files.

Go for small files first or small groups of files so that the drive is not running continuous transfers. It'll take time

  John Hermsen 18:00 14 Jan 2017

wee eddie, right now that's what I've resorted to. It took me about six hours yesterday to pull about 600 megs of data. I'm not sure if it's helped but I've tried to let the drive rest between attempts. It doesn't show signs of getting warm but I placed a fan in front of it with hopes it would make a difference. I've never had luck in the past putting a drive in the freezer but am considering giving it a try now.

  wee eddie 18:59 14 Jan 2017

The Freezer trick is suggested to solve the problem of Reading Heads which have crashed, which doesn't appear to be your problem. Also, it is only reputed to work!!!

  John Hermsen 18:47 15 Jan 2017

**Thanks to everyone that replied. I continued to struggle with copying files for about half a day and the problem eventually got worse. I was almost ready to give up when I decided to install a PCI-E Express card that I'd purchased because I needed additional USB 3 ports for an Oculus system I was setting up.

After installing the card I decided to connect the Seagate drive to it. I had been running through the USB 3 slots that were integrated on my GIGABYTE GA-970A-D3P motherboard. The card I purchased was an Inateck PCI-E Express Card 111-7105447-8076251.

LO & BEHOLD!!! It works now! I won't try disconnecting it until I'm done with transferring files. After that, I'll do some experimenting to see if the problems come back when I hook up through the other slots.

I'd chosen that card from Inateck because I'd read about the Oculus system having problems with some USB 3 slots and they'd recommended this one. If the drive still turns out to be junk I'll still be ecstatic that I was able to salvage my files. If the problem only appears when I'm connected through the motherboard's USB 3 ports, I'll assume I can still safely use the drive. **

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What to do if you're affected by the Intel Foreshadow flaw

Illustrator Rose Blake gives a kid-friendly update for David Hockney's art guide A History of…

iMac at 20: 10 iMac facts and history in pictures

Comment afficher des sous-titres sur Netflix ?