Scxanner twain software ceased to work

  jack 14:49 26 Mar 2010

So I cleared the system and reloaded - and got the Photo copy I wanted.
This was last week.
Jest a few moments ago needed another photo copy
Tried to start Epson SmartPanel end it once more
said TWAIN needed.- I wonder why.
However I opened my image editor[Paint Shop] and attempted to scan and it worked- though the scan selector panel is completely different to the Epson variety.
So what is/not going on?

  northumbria61 22:46 26 Mar 2010

Maybe this will help.

click here

  northumbria61 22:47 26 Mar 2010
  jack 08:13 27 Mar 2010

The software I have- on the disk as supplied.
Updated software is available from Epson - FREE
I dont need to pay for driver detective /blitware or any other.
Anyway that is not the problem.
The software loads- but later says 'Need Twain driver'
So the problem is
What is killing the TWAIN driver?

  jack 11:50 27 Mar 2010


  jack 15:19 27 Mar 2010

Exactly so.

So n0w we start over again- tomorrow - garden needs a seeing to.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)