Scvhost.exe stops on startup in XP Home

  Boughton Button 22:39 13 Feb 2005
Locked

Hi Guys,

I've recently formatted and reinstalled XP Home (SP2)on a laptop, but now each time this is started up, a grey box shows that'scvhost.exe has to shutdown' any idea why this is happening and how to fix it?

  toni b 22:46 13 Feb 2005

Just need to be sure is it scvhost.exe or svchost.exe notice the v and c are different please check as it is my understanding that SCVHOST is a virus of sorts were as svchost is a system proccess if I am wrong others will correct me.

  Boughton Button 00:43 15 Feb 2005

Yep, since posting this thread I've found all about the 'scvhost' virus thingy,partly from previous postings here. It's Svchost, the one thats part of Windows thats been causing my particular problems. On startups there is sometimes a grey box saying that the svchost needs to shutdown.

  toni b 01:16 15 Feb 2005

From what i read so far any problems that people have had with svchost.exe has usally been solved with sp2.As I have not experinced this problem I can offer little help at the moment.I will see what I can find and in the mean time I will bump this post up during the day to see if the users there can suggest anything

  toni b 01:46 15 Feb 2005

click here very good but defrag you hard disk first as what it does is looks at the order in which you drivers and stuff start up then moves them on your hard disk in to the logical order of which they start so xp is not waisting time looking here there and every were for the correct files but in the order in which they boot.

  toni b 01:47 15 Feb 2005

wrong post

  toni b 12:16 15 Feb 2005

^^^^^^^^^^^^^

  toni b 17:04 15 Feb 2005

^

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?