SCRRUN.DLL

  Dumble452 13:45 22 Mar 2004
Locked

My computer tells me that it cannot repair IE6. It says version 5.0.0.3715 scrrun.dll exists but that it needs to be greater than 5.1.0.5010 and that I should reinstal IE6. Having done this I still get the same message, even after downloading the latest version of IE6 from Microsoft. Should I give up and go back to 5.5?

  jim1947 13:55 22 Mar 2004

click here version 5.6.....download and install

  Dumble452 14:18 22 Mar 2004

Thanks. That did the trick. I can't get over just how helpful people are on here.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

3D illustrator Billelis on how to promote yourself on social media

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?