Script error with SP2

  ventanas 16:24 23 Aug 2004
Locked

So far installed SP2 onto 6 machines. Everyone has come up with this message click here
when it gets back to the desktop.

Just wondered if its anything I should be concerned about. Grateful for any ideas.

  mgmcc 16:35 23 Aug 2004

In IE's menus "Tools > Internet Options > Advanced" have you ticked "Disable script debugging" and unticked "Display a notification about every script error"?

The error is related to a Norton/Symantec product, but I haven't seen it in four PCs with XP SP2 installed, though I only have Norton AV 2002 or AV 2003.

  CurlyWhirly 16:36 23 Aug 2004

Just disable the error message at START > SETTINGS > CONTROL PANEL > INTERNET OPTIONS > ADVANCED > disable script debugging under browsing.
Just put a tick in the box.
CW

  CurlyWhirly 16:37 23 Aug 2004

I didn't know you had just posted as mine was sent at around the same time!
CW

  ventanas 16:49 23 Aug 2004

Thanks folks, have realised its connected with SP2's security centre and the way NAV interacts with it. The file referred to is where it should be. I beginning to think it just relates to the fact that, as these machines are on a domain and therefore the Security Centre is not enabled, its getting confused.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts