script error box ie 9

  moh23 08:49 10 Aug 2011
Locked

everytime i type a letter in the search box a script error box appears on the page have tried disabling but has made no difference any ideas

  northumbria61 12:12 10 Aug 2011

Go to - Tools - Internet Options - Advanced Tab - scroll down to the heading "Browsing" - place a "tick" in the following 2 options - Disable Script Debugging (Internet Explorer) and Disable Script Debugging (Other) then click - Apply - OK. Restart your browser.

  moh23 15:09 10 Aug 2011

yes have already tried that

  northumbria61 07:58 11 Aug 2011

Is it a webpage you are referring to or any page (ie: start - search box)?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?