Script blocking - Belkin adsl mdodem router

  slanesavage 21:34 28 Jun 2006

I have been trying to install a a belkin F5D7633 modem wireless g router with my dell dimension 5150 PC. When I try to configure the router ( via a web browser I can not get the login on screen (works ok on my dell laptop). Belkin advise that the issue is probably to do with "script blocking". I have tried disabling my firewall, antivirus, setting security to low all to no avail.

Would really appreciate any advice.

  ade.h 21:40 28 Jun 2006

Normally, I would suggest that you use Firefox because IE can be very problematic with scripts.

However, you should not need open script permissions to access a Belkin config UI or any other brand's config UI for that matter.

  slanesavage 12:47 29 Jun 2006

Thanks for the suggestion however I have already tried Opera and Firefox (dont tend to use IE) to no avail.

So I am still stuck.

Any other ideas?

  mgmcc 15:30 29 Jun 2006

<<< I can not get the login on screen (works ok on my dell laptop) >>>

You only need to set up the Modem/Router from one computer and it doesn't matter which one. After it has been configured (a) for connection to your ISP and (b) for "wireless" connectivity (SSID name, WEP/WPA encryption, MAC filtering etc) then additional computers can connect to it without any further changes in the router's settings.

It may be that to connect with the PC you initially need to give its "Local Area Connection" a fixed IP address in the same 192.168.2.x range as the router itself.

  slanesavage 18:09 29 Jun 2006

mgmcc - sometimes the solution is so simple - thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?