Screen freezing

  Chelonian 09:42 04 Feb 2010

I posted on this subject last week. The problem's still there but having followed advice I think I've advanced the diagnostic process a bit.

Basically laptop screen freezes at irregular intervals. This happens irrespective of whether the internet browser is open at the time.

Pressing Esc or CTRL+Alt+Delete has no effect. I have to press the power button to shut down. When the laptop is re-booted it works just fine for a while. No error messages.

I have plenty of drive space, delete temporary internet files and defrag about once every two weeks.

Graphicool1 suggested uninstalling IE8 and reinstalling IE7. I tried this but it hasn't fixed the problem.

The OS is Windows XP Home SP3 and I run Norton Internet Security 2009.

My Sony PCG-FR215E laptop is about seven years old but it's barely been used in that time. The RAM was upgraded from 256MB to 1 GB. All was fine until I connected it to a BT Broadband HomeHub v.2.0.

Because the laptop has a modem port but no ethernet port I connect it to the router via an "Asix AX887722 USB2.0 to Fast Ethernet Adapter".

If I unplug this device the problem goes away inasmuch as the laptop doesn't freeze at all.

I looked in Device Manager and the Asix device is not flagged as having a problem.

However, I ran the Hardware Wizard and a device called: "Realtek RTL8139/810x Family Fast Ethernet NIC" appears on the list immediately below my Asix device. I'm not sure what this is as I haven't intentionally installed it.

Also, an icon labelled "Local Area Connection. A network cable is unplugged" has appeared on the System Tray. Apart from the Asix device I don't have any other network connections.

Could this be causing a conflict with the Asix device?

Any further advice much appreciated.


  Technotiger 10:21 04 Feb 2010

Sounds like a conflict between Realtek RTL.... and Asix device - have you tried disabling the Realtek device in the BIOS?

  Chelonian 11:03 04 Feb 2010

Hi Technotiger,

I'm only assuming that the Realtek RTL... may be the problem because I can't find anything else (yet).

Is disabling the Realtek RTL... in the BIOS any different from simply uninstalling it?

I've never fiddled about with the BIOS because I'm not confident doing so.

  Technotiger 11:16 04 Feb 2010

I would not advise uninstalling Realtek, might be needed elsewhere ... BIOS is not really as scary as most people think - assuming you know how to get to the BIOS Menu, on the first 'page' you will see exact directions as to how to navigate through the BIOS. Navigate through all the sections in turn until you find the Realtek entry, (I think under Peripherals) then disable it.

Navigating in this way will familiarise you with the BIOS! Just carefully read all the on-screen directions. Take your time, you may be surprised how much you can learn this way.

For your own peace-of-mind, create a new Restore Point before this BIOS exercise! Then in the unlikely event of a catastrophe, you will still be able to get back to where you are at this time.

  Technotiger 11:18 04 Feb 2010

PS .... Realtek is the on-board Sound AC97, in the BIOS.

  Technotiger 11:25 04 Feb 2010

Ooops - having a Senior Moment I think - getting mixed up with Realtek, Sorry.

Start again ... perhaps if you download/update the Realtek Driver, might fix the conflict! click here

Though it would not hurt to have a look through the BIOS when some spare-time is available, get rid of the 'fear of the unknown' ...

  Pamy 11:26 04 Feb 2010

Realtek RTL8139/810x Family Fast Ethernet NIC Publisher's Description

Realtek RTL8139/810x Family Fast Ethernet NIC: Is a highly integrated and cost-effective single-chip Fast Ethernet controller. It is enhanced with an ACPI (Advanced Configuration Power Interface) management function for PCI/Mini-PCI/Cardbus in order to provide efficient power management for advanced operating systems with OSPM (Operating System Directed Power Management).

  Chelonian 21:02 04 Feb 2010

I tried to post on this earlier but my laptop froze (again).

Hi Technotiger: Do you suggest that I disable the Realtek device in the BIOS or download an update for it?

Hi Pamy: Thanks for that. I'm not quite sure what it means though.

I was at a friend's house earlier and their computer monitor displayed the following message:

"AVG Firewall Profile Switch. A new or unassigned network was detected on Realtek RTL 8139/810X Family Fast Ethernet NIC - Packet Schedules Miniport Adaptor. Please enter the area name caption."

Their OS is Windows XP Media Center.

I don't know what this means other than the message was generated by their security software and that the named device is the same one that may (just maybe) be causing me problems.

  Technotiger 21:13 04 Feb 2010

Hi, sorry that was my 'Senior Moment of the Day' ... Realtek is also the name of the Onboard Sound AC97, with which I was getting my facalties mixed up!! So no, do not disable your onboard sound.

  ashdav 21:48 04 Feb 2010

"Because the laptop has a modem port but no ethernet port I connect it to the router via an "Asix AX887722 USB2.0 to Fast Ethernet Adapter".

If I unplug this device the problem goes away inasmuch as the laptop doesn't freeze at all."
I think you answered your own question with the above quote.
If you don't have a LAN (ethernet) connection then using the modem port is going to cause problems.
I think your computer was designed to connect to the internet through a modem (dialup)as a single device rather than a network.
Unless you get a PCMIA(?) card with a LAN/ethernet socket on it, I don't think you are going to get any joy with this.
Times have moved on I'm afraid.

  Chelonian 11:41 05 Feb 2010

Hi ashdav: Sorry, I didn't explain myself. I don't use the modem port. My Asix AX887722 USB2.0 to Fast Ethernet Adapter plugs into a USB port and allows me to connect my laptop to my router via an ethernet cable.

It works well most of the time but I'm trying to discover the cause of the screen freezing problem.

As the problem doesn't happen when the adapter is plugged in, I'm thinking that maybe it's a problem with the USB/ethernet device or a conflict with the Realtek RTL8139/810x Family Fast Ethernet NIC which appears below my Asix device when I run Hardware Wizard.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique