Scheduled Task windows xp

  LANDCRUISER 14:44 10 Jan 2005

hi all, please could you help me as i can not get scheduled task to work,it keeps saying that i am not the administrator,allthough i am,i have posted this before but had no answers to it surely someone must know how to solve this.

  Fruit Bat /\0/\ 14:52 10 Jan 2005

try setting when booted into safe mode.

  LANDCRUISER 14:56 10 Jan 2005

thanks for your responce Fruit Bat/\0/\ will try this and come back to you

  JIM 15:03 10 Jan 2005

Some never succeeded in running a scheduled task unless they used the same username and password to schedule the task as they used when they logged on to there machine. However, you can log on with one username and password, schedule a task, log off, then log on again as another user. Your task will run at the time you specified and will appear in the log as running. But if the task requires interaction with the desktop, you won't see the task run.

open Microsoft Notepad and enter



md test

Save the file as md.bat. Log on as an administrator or under an account that has administrative privileges. Using the same username and password, schedule md.bat to run in 5 minutes. Then, log off and log on again under another username. Start Windows Explorer, and wait for the test folder to appear in the C drive.

If the folder appears, you scheduled the task correctly when you were logged on as an administrator. Your task will run in the background because it doesn't interact with the desktop. The task will appear in the Scheduled Tasks log, although the Task Scheduler might not show the task under the username you used. Whether the Task Scheduler shows the task under all usernames depends on how the Task Scheduler service is configured in Administrative Tools. The Task Scheduler service depends on the remote procedure call (RPC) service. The test folder also provides verification that the task ran.

  LANDCRUISER 16:01 10 Jan 2005

i have tried it in safe mode & it comes back error 0x80041315 the same message i was getting before, Thanks jim for your reply,when i tried it in safe mode my name came up with administrator,i could switch to either one tried scheduled in both but came back with this 0x80041315

  JIM 16:22 10 Jan 2005

Pity,have you had a history of winOS software problems etc.

  JIM 16:25 10 Jan 2005

When you are scheduling a task with Task Scheduler, you may receive the following error message.

The new task has been created, but may not run because the account information could not be set.
The specific error is: 0x80041315: The task scheduler service is not running.

See what can be done,lets know if your been in trouble.

  LANDCRUISER 16:25 10 Jan 2005

No this is the only problem i am having at this moment in time

  JIM 16:28 10 Jan 2005

click here.

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly.

Use Registry Editor at your own risk.

1 Start Registry Editor (Regedt32.exe).
2 Locate the ImagePath value under the following key in the registry:

3.Double-click the ImagePath value.

4.Change the path to:


5.Quit Registry Editor.

  LANDCRUISER 16:53 10 Jan 2005

i looked into reg as you suggested & found the item mentioned it reads as svchost.exe-k net svcs do this throw new light on matter

  JIM 17:05 10 Jan 2005

no mate that's as i have mine.Correct.Take it you have SP2 installed.

No way its disabled in the services is there.

Run us through again what you do from start to finish."detail" may help.

Check in C:windows Folder and just open to let me know if you get the add Task Scheduler wizard open.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)