Scanner won't work - error message

  EFC1878 19:39 14 Nov 2005

I have a Canon Canoscan 3000F and recently moved it (along with the PC) to a differnet room. Today I tried the scanner for the first time since moving and it will not work. Indeed the front buttons i.e. scan, copy, mail do not work and to try and use the scanner I have to use the desktop icon and soon I get the following message:

"Scangear CS.
Error in scanner. Turn off scanner and follow instructions in manual. Scanner driver will be closed (code: 201)."

I have unplugged, switched off and reisntalled the software but still nothing happens.

Looking at the manual I now (too late now) see there is a lock on the underside of the scanner and that the advice is to swittch from unlock to lock when moving the scanner to avoid the risk of damage.

Has anybody any advice on what I can do to get the scanner working again?


  woodchip 19:51 14 Nov 2005

You need to fully remove the scanner unplug. remove from add remove, then do a search for canon or Canoscan delete what it finds reboot computer the load software then plug scanner in

  EFC1878 19:54 14 Nov 2005

I will give it a go. Looking at control panel scanners and digital cameras under imaging tasks I have no scanner listed. Presumably the driver will be included on the Canon set-up cd-rom

  woodchip 19:57 14 Nov 2005

Yes that's where it is, it gets loaded when you load the software

  jack 20:02 14 Nov 2005

Activate the 'lock' switch.
It is of course purely machanical to prevent the scan head moving in transit., but it may be enough to get it back to the 'start line'
If Woodchip and I cant get you going - E-mail Canon support- good luck

  EFC1878 21:14 14 Nov 2005

Woodchip /Jack

Many thanks for your help. Having reactivated the lock and uninstalled and reinstalled the software during whihc it told me that the driver was already installed eyt I could not see it via the control panel I had a thought.

One thing that I forgot and overlooked when giving you the details was that as the scanner would be located further away from the tower unit I bought a new USB cable. Looking in the manual it stated / advised to use only the cable supplied or run the risk of malfunction. I duly changed them over - the supplied one being different from the new 'standard' cable - and hey presto it worked.

I hope I have not wasted your time. From my point of view it was nice to have somebdoy on my side who could offer suggestions and advice.

Thanks again

  woodchip 21:17 14 Nov 2005

That's what we come hear for, So you are wellcome.
glad you sorted it

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Why this awful City of Los Angeles job ad for a graphic designer is actually brilliant

iMac Pro review

Les meilleures prises CPL (2018)