SCANNER - query

  novis 22:19 16 Apr 2010

My Visioneer 7100 scanner was made redundant by my Vista OS. The software installs but my computer cant find the scanner despite recognising it to locate the driver software.

Unless anyone can recommend a solution - what about a scanner recommendation that wont become redundant as some scanners have with Windows 7.

What's the solution to this problem.

  Woolwell 22:27 16 Apr 2010

There's something here about a 7100 and Vista and how to get it to work click here

  Woolwell 22:27 16 Apr 2010

There's something here about a 7100 and Vista and how to get it to work click here

  Woolwell 22:28 16 Apr 2010

I've no idea how that double post happened.

  novis 22:38 16 Apr 2010

Yeh, saw that - tried it - doesn't work for me.

  northumbria61 22:51 16 Apr 2010

Have you tried :-

Switch on your scanner - go to "Devices & Printers" in Control Panel - if scanner not shown try "add device" and let it search.

  northumbria61 23:00 16 Apr 2010

You could also try switching the scanner on BEFORE switching on your PC as Peripherals powered up after the computer are not guaranteed to be recognised and access will therefore be denied. In this case, there's little option but to do a restart with all the peripherals switched on.

  woodchip 23:29 16 Apr 2010

Best way is to buy a Epson Scanner as they Seem to keep abreast of drivers for new OS's

  northumbria61 23:43 16 Apr 2010

Try opening the folder containing the software, right-clicking on the Setup file, clicking Properties, in the Properties window clicking the Compatibility tab, checking the little square next to "Run this program in compatibility mode for:", selecting "Windows XP (service Pack 2)" from the drop-down list (if it is not already displayed), clicking Apply and OK, then running the Setup file.

However, this is a workaround which may or may not work.

  woodchip 23:45 16 Apr 2010

Have you tried setting the Scanner up using the Add Scanner\Camera Wizard in Control Panel. It may find a Driver in its List

  northumbria61 23:47 16 Apr 2010

click here

There are a few suggestions here also - see one's from "M Sin" and "Leo Lazcarez" - may work - worth a try.

I actually got my scanner to work (Canon Canoscan 8600F) in Windows 7 64 bit by installing driver software in Windows XP Virtual Machine XP Mode - I was then able to run it from "Devices & Printers" in Windows 7

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?