Scanner problems ?

  COUCHER 22:14 31 Jul 2003

As some of you may have seen I bought a Canoscan 8000F last week.My prob is :- The scanner work perfectly on photos docs etc. But when I try to use the built in film scanner it will san one or maybe two or more the the computer freezes. The only way to start again is to press reset button or switch off at mains and go through faulty shutdown sequence. The PC was running as USB 1.1 but I loaded USB 2 drivers which speeded things up but still froze. The scanner isn't powered from the USB. Another thing how long should afilm scan take. Its supposed to scanne up to 12 at once but the way things are that would take an hour. I'll be glad of any info and if you need any more from me to solve this just ask. By the way I've tried some of the answers to the earlier scanner question in todays forum.
Thanks for any help

  woodchip 22:36 31 Jul 2003

What resolution are you trying to scan at, if it's too high it may do what you say? You should not need above 300 dpi

  BillEmm 23:05 31 Jul 2003

you are running the scanner off a USB 1.1 port or the OS thinks this is the case.

What does it say in Device Manager?

  woodchip 23:20 31 Jul 2003

You should not load the USB2 drivers on a Computer with USB1.1 Unless it's a USB2 PCI card

  COUCHER 03:12 01 Aug 2003

My board has six USB2 ports which were running as USB 1.1. The scanner is USB2 but will run on USB 1.1 albeit slowly. As for resolution I need to blow slides and negatives up to at least A4 size. The scanner is supposed to run at up to 4800 dpi but wont run at 300 dpi.but only on negatives etc. On pix its ok at 1200 dpi. I have 80gb of free hdd space and 400mb of DDR to play with so it shouldn't be that but I will stick another 512 in if needs be. The prog that came with it checks the system and it said USB1.1 till I change it now says USB2 is running ok. I may have to download newer drivers from AMI (the boards chipset is AMI). Otherwise I'll have to try Canon to see if they can help. And as I said it has its own power supply. (I've had previous trouble with USB powered hardware before not compatible with AMD boards.

  woodchip 10:38 01 Aug 2003

Have you got SP1 assuming that you have XP, Also what are you doing that is different from normal photo scanning, is there extra lights in the film scanner. If so your PSU may not cope

  BillEmm 16:29 01 Aug 2003

I'm confused.

If you have USB 2.0 controllers on your motherboard then they will run at USB 2.0 rate if a USB 2.0 device is directly connected to one of the ports. This is assuming the OS recognises the controllers and their internal hubs as USB 2.0. That's why I ask about what Device Manager thinks is on the 'board.

If there is, for example, an external USB 1.1 hub on a USB 2.0 port then any device connected via this hub will only run at 1.1 speeds.

Remember, USB 1.1 only supports up to 12 Mbps (and you'll only get near that on a good day) which probably cannot handle the large sized images (data) you're trying to transfer across the bus.

If there are any other devices on the 1.1 connection then there is no chance of the scanner working anywhere near capacity, if at all.

COUCHER, if you post back please tell us what it says under Universal Serial Bus Controllers in Device Manager, what motherboard we are addressing and what other devices are connected to what ports and if they are connected via a hub, and what is the USB version of hub.

Keep coming and we'll keep trying.


  woodchip 16:46 01 Aug 2003

If you do not have SP1 on XP USB2 may not work correctly

  COUCHER 22:29 01 Aug 2003

1) It(The scanner) is plugged directly into the mains via its own psu. 2)It has a built in backlight for negs and possy film. 3) It will run on both USB 1.1 and USB2 (According to Canon). 4)The mobo is an MSI KT3V with VIA KT333 chipset socket 'A' with an AMD Athlone CPU running at 1020 mhz and 512 DDR RAM. 5)It has two pairs (four) USB2 ports that are retrograde to USB1.1,there are several other things on these ports. There is also a 'd'Bracket(front plate)that plugs into the mobo which has either two USB2 ports or one plus a blutooth WAP conector(not in use). This is the port I'm using. 5)In dev manager it had a yellow question mark on USB but it cleared when I ran the USB drivers in the disk that came with the scanner. I'll have have a look to see what it says is running now, althought this scanner prog say USB2 is running OK. Its just that everything is running ok except multiple scans of negs and slides. What the point of having something that scans 12 when you have to keep saving 1 or 2 at a time. Oh it is scanning the 12 previews OK. Thanks again for your patience.

  COUCHER 23:45 01 Aug 2003

I've had a look in the device manager and it shows the following:-
-- Universal serial bus
-- USB Root Hub
-- USB Root Hub
-- USB Root Hub
-- USB Root Hub
-- VIA Rev 5 or later USB host controller
-- VIA Rev 5 or later USB host controller
-- VIA Rev 5 or later USB host controller
-- VIA USB 2.0 Enhanced Host controller
The top four are a 4port hub plugged into one of the four Rev 5 host controllers and the USB 2.0 is the one I'm using for the scanner.

  BillEmm 00:43 02 Aug 2003

Your chipset is VIA (its your BIOS thats AMI) and I am assuming you are using WinXP so I would suggest you install the latest Hyperion 4in1 drivers - if you haven't already done so.

click here

The VIA Rev 5 USB controllers are 1.1 and it looks like you have only one USB 2.0 controller (I'll check more thoroughly later) which means you have somewhere in the region of 480Mbps bandwidth shared across your ports. Power should not be a problem unless you have many other devices connected to the USB ports and if any one of them is a power guzzling device (like an ADSL USB modem eg) then this aspect has to be considered.

A scanner problem cannot be discounted but I still cannot understand a USB 2.0 port, running on WinXP, only ploughing away at USB 1.1 rates - unless, as woodchip has pointed out, you don't have SP1 installed. You must put SP1 on, followed by the 4in1 drivers. Also be sure you have the latest BIOS.

It's late and I'm signing off.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Comment utiliser Live Photos ?