Scanner problem again!

  old jim 14:18 01 Apr 2005

I do hope somebody can help me, while trying to solve this problem I have read the advise on this forum and several other forums.
I have even posted on this forum and received what I thought was the answer, unfortunately when I tried using the scanner again after several weeks, I received the same error message again.

This is my problem.

When I try to use the OCR function on my Epson 2480 scanner, I receive this error message:

Can't open TWAIN source:
EPSON Perfection 2480/2580:

And these are the things I have tried.

I have made sure that everything (OCR software/scanner software) is set to the right scanner.

I have uninstalled the software that came with the scanner and deleted the Twain32 folder from the Windows folder, and then rebooted before reinstalling the scanner software.

I have gone into Properties/Hardware/Device Manager/Imageing Devices, right clicked and uninstalled the driver.

I have then rebooted, downloaded the latest Epson driver for my scanner and installed it.
So far nothing seems to work!
Please someone help!! This is driving me nuts!!!

Regards Jim

P.s Apart form the OCR function, every thing else to do with the scanner works perfectly.

  Chegs ® 15:14 01 Apr 2005

Try to import the image into another TWAIN-compatible application, such as Windows Paint, to determine if the device is set up correctly. If you can't import the image into another application, the device may be set up incorrectly.

  old jim 17:04 01 Apr 2005

Hi Chegs
I tried your sugestion, my docuent scanned into MS Paint, perfectly.
What do I do now?

  Chegs ® 18:02 01 Apr 2005

I found that suggestion on another forum,but there are no followups since it was posted. :-)

The error message is a bit ambiguos,is it unable to open the twain as its in use,or because the app is trying to open another twain?

As you have already uninstalled then reinstalled twain,etc I don't know what to suggest next.

You could try removing twain,etc again,then before reinstalling the scanner app,have a search thru the PC for anything to do with the scanner.This is in XP? which from bitter experience I found creates several "backups" of files,and promptly reinstalls them without your knowledge.If its not XP,then ignore my rambling on. :-)

  old jim 11:29 03 Apr 2005

Hi Chegs
Yes I use XP, althougt I prefere Mepis Linux, anyway I tried finding and deleting all the folders as you sugested, still no luck.
Ah well never mind, thank you for trying.
Regards Jim

  Chegs ® 11:57 03 Apr 2005

I am sorry to see that your still stuck.I know from experience with my own scanner,how frustrating XP can be.My scanner driver will only install correctly(occasionally)if I have my system as FAT32(I use NTFS)With NTFS,each time I click My Computer icon,the scanner would switch on,and remain so until I rebooted PC/unplugged the scanners leads.I had a chat(via email)with HP's tech support who suggested several ways to sort my probs,and finally opted to use the scanner on my linux PC(HP tech said they had no plans to produce a driver for it in linux)where its detected,installed and works perfectly. :-)

  jack 12:25 03 Apr 2005

Do I understand from your prev posts that you have
a. more than one scanner installed or 2 another device using twain?
This is the nub I think if the above is the case.
Multiple twain's/drivers for similar devices.
Take all aout and install only the driver s/ware for the one item.

  old jim 12:28 03 Apr 2005

Hi Chegs
The only thing I cannot do with my scaner in Mepis Linux is use Kooka's OCR function, I am begining to suspect I have a duff scanner, witch is a pain, as it is a replacment for a Christmas present, that never worked out of the box.
O well back to the shop.
Regards Jim

  old jim 12:33 03 Apr 2005

hi Jack
No I only have one scanner, I did have another scanner, but I uninstalled all the software and drivers.
Even the TWAIN 32 folder only holds Epson details.
Thanks for posting though.
Regards Jim

  jack 14:08 03 Apr 2005

Yuo said the scanner works fine in all respects exept OCR right?
In which case the scanner is OK and its the OCR that is suspect.
Try another OCR program or the same one in another way.
Think on this. The OCR process when activated from the desk top is in fact working three programs.try breaking the process up.
1. Scan the image and save it to file.
2. Activate OCR as a stand alone program and direct it to the saved file
3 save to result to word processor file.

Bear in mind too that various OCR's work in differing ways -even varsions of the samerogram.
Some for example cannot hadle pages in columns
in which case each column or panel has to be scanned as a separate image.
other [later versio?]can deal wit such pages.
foll around more or even try to[download?] get hold of another OCR program.

  old jim 14:24 03 Apr 2005

You are a genius!
I opened the OCR program from the main menu instead of the scanner software, and it just fine.
Thank you very much.
Regards Jim

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Best Keyboards for Designers & Artists

What to ask Siri on the HomePod

Meilleurs VPN (2018)