Scandisk on bootup, and (2), BIOS setting

  Daddycheese 19:25 23 Apr 2003

Every time i start my computer, Win 98 attempts to load,then the load screen is replaced by the initial black screen, and says at the bottom, "One or more of your discs may have developed bad sectors. Press any key to run Scandisk for surface errors". Pressing any key brings up "because Windows was not shut down properly, one or more of your disc drives may have errors on it. To avoid seeing this message again,always shut down your computer by selecting shut down from the start menu. Scandisk is now checking drive C for errors.
The thing is, I do close down properly, the screen tells me it is now safe to turn off my computer, but the same thing happens every time I turn it on. How can I make it realise shutdown was performed correctly?
Secondly,when attempting to use a scanner, I get the message "Your scanner is running at less than optimum speed.Access system BIOS to set the I/O mode to EPP mode" I have got so far as to press DEL to exit setup, but nowhere after that, looking at the various screens offered,can I find any mention of I/O or EPP modes.Any suggestions, anyone? This kind of stuff is all pretty new to me, so laymans language preferred, please!

  sil_ver 19:52 23 Apr 2003

Go to start/run and type msconfig when the screen comes up click on the advanced option on the general screen and make sure that disable fast shutdown is ticked. I don't say this will cure your problem but it's a start. The EPP reference, i think, is to do with your parallel port settings and usually refers to your printer/scanner settings. If your using USB I don't think it applies but someone may know different.

  DieSse 22:40 23 Apr 2003

Yes, EPP rferes to the parallel port mode. Look in the variuos BIOS screens until you see "Parallel Port Mode" and change it as suggested. If you have a printer on the same cable as your scanner, you may see it being redetected as the system gets into Windows, but it *shouldn't* cause any problems.

  woodchip 22:44 23 Apr 2003

The setting you need to change to is ECP/EPP

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?