SATA Hard Disc not recognised.

  tormentil 19:58 01 Aug 2004
Locked

A 1st time novice I have just assembled a system with a GA-7N400Pro2 mobo, Athlon XP3200, 512mbDDR400 memory,and Maxtor 6Y120M0 120gb SATA HDD.
I cannot get the system to recognise the HDD.
when I power up it shows SIL3512A Satlink Bios with the HDD listed below. Then the screen goes to Gigaraid ATAPi Bios Please wait for an IDE scan. This shows none against drives 0,1,2 and 3.
The following are setup in CMOS:
On chip primary PCI IDE - enabled.
secondary PCI IDE- enabled
On board H/W Serial ATA -enabled.
Serial ATA function - Base (nb only 1 Dard disc)
On Board H/W Raid - enabled
Gigaraid function - ATA.

Any ideas?

  tnt115 20:32 01 Aug 2004

Hi

i have the same mb and harddrive , u need to disable the on board h/w raid then it will work

  tormentil 14:42 02 Aug 2004

Tks TNT115. I did as you suggested but still no IDE Primary Master showing. Any other ideas please

  tormentil 14:48 02 Aug 2004

Another thought. In the mobo manual FAQ Q. 11 In answer 1 they Say" Advanced Bios features ->SATA/RAID/SCSI boot order SATA. Mine shows SCSI/RAID Cntlr boot order which, when entered, shows "Silicon Image Mass Storage Controller" only.
Is that the sames as yours TNT 115?

  tnt115 17:24 02 Aug 2004

yes i got that only as the boot up aswell

  tormentil 12:07 05 Aug 2004

Problem now sorted. The files on CD were nor accessible as CD wont run unless system supports Gigabyte mobo but I downloaded files from website and bingo.

Thanks to all who responded

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?