SATA drive not recognised

  Martin12 16:47 23 Jan 2010

My son currently has a SATA I drive in his PC. I am trying to do an upgrade with a SATA II drive(Western Digital WD5000AAKS 500GB SATAII). When it is connected it is located in disk manager but not in My Computer, so I cannot format it, unless there is another way?

I intend to format it and put an Acronis image on it. I know there are some jumper issue and I have tried some options from Western Ds site but with no success

Any ideas?

  jimv7 16:53 23 Jan 2010

If the computer is only sata 1, check the new drive for a jumper to change it from sata 2 to sata 1.

Sata 2 is not seen by sata 1 motherboards.

  Fruit Bat /\0/\ 17:07 23 Jan 2010

"When it is connected it is located in disk manager"

Board must see it or windows wouldn't so forget messing with jumpers.

You don't say what op system?
But in disk management try right click on the drive - initialise - format.

  Martin12 17:09 23 Jan 2010

When I said Disk manager I meant Device manager - Sorry!

I am using Windows XP Pro

  Fruit Bat /\0/\ 17:18 23 Jan 2010

Is it seen in disk management?
Right click My computer - Manage -storage -disk management.

  BBW 12:01 24 Jan 2010

I'm glad I didn't see you post before I upgraded a friends DELL, which is 5 years old! I fitted a SATA II and it worked fine!

  BRYNIT 12:29 24 Jan 2010

If it is shown in disk management has it been formatted or assigned a drive letter.

  BBW 12:35 24 Jan 2010

When upgrading a friends computer, using SATA II, I found in the "My computer - Manage -storage -disk management," I had to partition the drive, then format it. I found a 'Quick Format' did the job.

  BBW 12:41 24 Jan 2010

Having tried Acronis & Paragon for cloning the drive, I found Paragon was the best, as a copy of the smaller drive was expanded and accommodated in the new drive, if it was larger. Acronis made an exact copy, which left you with an extented partition which had to be partioned then formatted. OK, if you want two drives on the one larger drive.

  Martin12 17:20 24 Jan 2010

I have now formatted the drive, with no jumpers, by going via disk management and activating it.

The image is currently being done and I will swop over the drive later this evening.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?