Is this the Sasser worm?

  Totally-braindead 20:02 08 Dec 2004

I've got a laptop here which I'm trying to connect to Broadband but it keeps crashing the computer and coming up with the exact same message as you get if your Pc is infected with the Sasser worm, unfortunatly all my attempts to remove it have failed. I can't even find it, the registry hasn't got the file listed as I tried to do it manually but theres no sign of any file called Apoint or anything close. The Symantic removal tool, the Microsoft one and the McFee one have all failed to find it. Anyone any ideas as to what to do next?

  Cook2 20:31 08 Dec 2004

Try Avast! Cleaner click here which gets rid of the Sasser vurus variants A - F

  VoG II 20:33 08 Dec 2004

Start, Run, type in

shutdown -a

and click OK.

Does it still crash when you connect to the internet?

  Totally-braindead 22:09 08 Dec 2004

None of the tools to remove the sasser worm work they all say the sasser worm is not present, Vog the shutdown command does nothing. Nothing I've tried finds the sasser worm but the problems caused are IDENTICAL to the problems caused by the sasser worm. So, the problem I'm left with is how do I find what virus it is, Norton doesn't find it and I can't connect to the internet with it to try any online checks. Does anyone know of a virus which gives identical error codes as the sasser virus does, where I can find it and how I can eradicate it.

  Totally-braindead 22:12 08 Dec 2004

Oh, the laptops away just now I'm going to have another crack at it tomorrow but I really need some ideas about what to try next.

  VoG II 22:20 08 Dec 2004

So it is not a worm.

Obvious question: System Restore?

  Totally-braindead 22:32 08 Dec 2004

First thought I had Vog tried it, no difference whatsoever. I'm trying to contact Symantec who make Norton and theres only help available if I pay £29 and I've already paid them for a years subscription and can't find any contact number for them, I'm quite annoyed about that.

  Totally-braindead 22:44 08 Dec 2004

I've spent about 5 hours on this now and its really doing my head in, I think I'll go have some of the amber nector and see if any thoughts come to me. In the meantime if anyone on the Forum has a suggestion I'd be more than grateful. British Telecom insist its the sasser virus and the errors that come up are identical to this click here but none of the tools find it, the manual removal I can't do because the files they mention aren't there and Norton anti virus which is fully updated finds nothing. So I'm stuck, what else besides the sasser worm causes these errors?

  Totally-braindead 12:55 09 Dec 2004

Anyone any ideas?

  VoG II 17:51 09 Dec 2004

"Remember, also, the above symptoms can occur
if you have an unstable processor overclock, which may be simply caused by not increasing the Vcore value." click here


  Totally-braindead 22:32 09 Dec 2004

Thanks Vog but thats not the case, its been suggested that the laptop could be infected by one of the Blaster viruses as they can cause the same error message, so I'm going to download a blaster worm removal tool and see if that does anything. The thing that really puzzles me is nothing seems to find any sign of a virus and the only thing this appears to do is stop the broadband from starting up, nothing else appears to be affected. Strange.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts