Saphire ATI Radeon 9550 256Mb DDR install probs

  pasty2 14:03 07 Jan 2005
Locked

Hi, just upgraded my Nvidia 64mb agp card to the ATI, tried installing the new card and the drivers failed to load from CD. Tried download fron ATI still no joy. I kept getting error mesaage saying try loading standard vga driver first???? I have a AMD 2400xp 2gb, asus a7v600-x, 1gb ram all on xp. I've heard ATI's are a pain to get running, but any help/advice would be appreciated before the card goes back to ebuyer

Thanks

  PsiFox 14:08 07 Jan 2005

Standard vga drivers are the basic windows get you running display drivers.You need to let these install then run the ATI install program.

Did you run a driver cleaner when you ininstalled the nvidia card. if not thee may well be remnants of the drivers conflicting.



PsiFox

  pasty2 14:23 07 Jan 2005

I removed the nvidia drivers through the xp add/remove program option, is there another way? The system loaded xp ok and worked fine, except gaming, are the vga drivers in the xp install disk or the monitors?

  PsiFox 14:53 07 Jan 2005

Driver cleaner here
click here

needs to be run with the nvidia card in it, so you may need to uninstall the ATI first.

This may cause a problem. I have on many occasions performed a full reinstall especially when changing makes of GFX cards.

PsiFox

  pasty2 16:31 08 Jan 2005

cheers psifox worked a treat

Pasty2

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?