Samsung Series5 Intel Celeron N6235 Network Adapter

  Hangus 07:38 05 Feb 2013

I have a new Samsung series5 ultrabook with Windows 7. When I boot it up the network adapter does not start. When I close down the laptop and start again it does not start. If I restart the laptop instead, it does start. I took it back to the shop, and they sent it away and the wireless card was replaced, but it has made no difference. Any ideas what else I can try. The Network adapter is an Intel Clleron N6235 and has the latest drivers installed.

  chub_tor 09:28 05 Feb 2013

Reading the reviews (mainly from Amazon) it does seem that you are not alone in having problems with this particular wireless adapter and I can find no obvious solution for you, but there is this support page from Intel that might help you if you haven't already found it yourself.

  Fruit Bat /\0/\ 11:42 05 Feb 2013

A couple of things to try :-

In device manager- right click the wireless card- select properties- Advanced tab make sure its set to highest on the slider - power management tab make sure the box Allow Computer to switch off is unticked.

Search - type services.msc press ok - see if you can find anything in there relating to the card or wireless services - right click - select properties and make sure they are set to automatic.

  Hangus 17:43 05 Feb 2013

Fruit Bat, when I click on the Advanced tab there are two boxes. Property, which is set at 802.11n Channel width for band 2.4. and Value, which is set at 20MHz only (the only other option here is auto). There are no sliders. All of the items relating to the card or wireless are already set to automatic.

I spotted the reviews on Amazon and tried the Intel support page, but it was of no help!

  Hangus 18:25 12 Feb 2013

After reading some information I found on the Intel web site there was a suggestion that this is a power management issue. So I changed the Wireless adapter power management power saving mode settings, to maximum performance on both battery and plugged in. So far this seems to have worked. I have seen many posts elsewhere about this issue, but nobody has posted that they have mmanaged to resolve it. I will monitor this for a few days and see if this continues to work. Anyone else who has this issue might try this and see if the answer is so simple.

  Hangus 21:37 24 Feb 2013

Quick update. Problem still there, but intel have acknowledged that there is an issue with their N6235 Network Adapter and are working with the OEMs to resolve. They have also asked for volunteers to act as guines pigs so they can collect data and see how their adapter is interacting with the various manufacturers computers. Still waiting for a resolution.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Comment savoir si quelqu'un a bloqué votre numéro de téléphone ?