Samsung NC 110 WON'T START UP

  eysha1 18:33 05 Mar 2013

Hi, well i have another computer problem. For me they are like busses, either none or all at once - it's the latter for me. Anyway, my little Samsung NC 110, which is hardly used seems to have given up the ghost and it's not old, about a years so still under warranty. I switched it on and it came up with 'start computer recovery' or similar words, cannot recall now. I agreed as it was recommended. after about 50 mins it reported a memory problem with a lot of zeros', an error code. and switched itself off. when i switched it back on later i got only a blank screen. Thinking it might be the memory stick i took my daughter's from her laptop, exactly the same make and model and bought at the same time. No change, still a blank screen, nothing at all. Question, do you think it is unfixable or do you have an idea what the problem is and can it be fixed? If it cannot be fixed and has to go back to the shop will they be able to fix it? I am wondering how to get my personal info off the hard drive before it goes back - is there any way i can do that? I am happy to take it back as i don't want to fiddle with it being under warranty still but i do want my info off it before it goes back so is there a way to do that? Thanks for any help. E.

  eysha1 18:51 05 Mar 2013

It wont start at all, just a blank screen - nothing.

  woodchip 19:03 05 Mar 2013

if you can remove the hard drive, you can put it in a caddy or use a sata connection cable to get your work off it

  woodchip 19:04 05 Mar 2013

if you can remove the hard drive, you can put it in a caddy or use a sata connection cable to get your work off it

  eysha1 19:07 05 Mar 2013

I wondered if i could do that but also wondered should i given that it is still under warranty, will doing that loose the warrenty?

  woodchip 19:11 05 Mar 2013

may be best to let it go back to Samsung as its still covered, i have a nc10 netbook running xp never been a problem. what about the recovery cd's

  eysha1 19:13 05 Mar 2013

It didn't come with recovery disks and i didn't make any. Is there anyway of usb ing it to another computer and getting my ifo from teh harddrive that way?

  woodchip 19:22 05 Mar 2013

what os is it running

  eysha1 19:23 05 Mar 2013

Windows 7

  Fruit Bat /\0/\ 20:17 05 Mar 2013

Tap f8 as its booting and see if it gets to advance tools menu

select startup repair,

you may have to run it several times,

if still no good boot linux from a usb port and move your data to another usb stick

  eysha1 09:46 06 Mar 2013

Thanks for the replies. So far i have the following information from the computer after managing to get the recovery info from it. It tells me

'The instruction at OX74358f0a referenced memory at 0x00000004. The memory could not be read.'

I ran that a few times then go tthe chance to try a memory restore - i got this message after running it.

'System Restore failed while copying the registry from the restore point. The registry in the restore point was damaged and could not be restored.'

I tried several other dates only to get the same message repeated. Since my daughter has the exact same computer bought on the same day etc. can i do restore disks from hers? If so how? I have only tried to make restore disks once and did it on CD's and they didn't work so no idea what i did wrong. Thanks for the help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)