Samsung nc 110 error 651

  eysha1 17:10 02 Dec 2014
Locked
Answered

I got my Samsung partition done and reinstalled win 7 starter, however, it now tells me there is an error 651- how do I correct that please? Apparently there is a problem with the ether net controller, the network controller and the video controller. Maybe they are all linked. Please can someone tell me how to correct these faults and if I have to download something can you please point the way for me too, I would so appreciate it. The Netbook is working fine but I cannot get onto the internet so all help would be appreciated please. E

  lotvic 20:39 04 Dec 2014

something else here I found (and tried out)

Look back in Device Manager and find adapter in the list of yellow marked devices, right click it and go to Properties then click the Details tab then under Property box, down arrow and choose: HardwareIDs.

Take a note of the four characters which follow VEN for Vendor and the four after DEV for Device and input them at click here and again hopefully you'll get some info.

for example mine is PCI\VEN8086&DEV109A&SUBSYS_xxxxxxx and putting in 109A in the Device search box tells me it's

0x109A Intel PRO/1000 PL Network Adaptor 0x8086 Intel Corporation

  eysha1 21:32 04 Dec 2014

Thanks Lotvic will try that tomorrow and let you know. Happy to try anything. E

  lotvic 22:46 04 Dec 2014

Don't forget the other suggestions at bottom of page 2 :)

  eysha1 11:38 05 Dec 2014

UPDATE Rdave, I don't have a dongle, but thanks for the help.

Lotvic - following your instructions I found that the adapters in my notebook were under Display adapters - Intel (R) Graphics Media Accelerator 3150, then properties, then details, then device description, then Hard wear ID's. Might help someone else find them if they need to.

What I got was as follows - after VEN the four numbers are 8086 and after DEV the four numbers are A011.

Going to the site you gave I got CHIP DISCRIPTION AS 'Fast Ethernet Controller Vendor ID Standard Microsoft Corp for the 8086.

for the A011 it gave 'Intel Graphics Media Accelerator 3150

Hope that makes sense to you - what now? Very many thanks E.

  lotvic 12:41 05 Dec 2014

Not quite right, you're looking at the Graphics/Video Display Adapter Hardware ID. I think you said you had got that installed ok now?

Need to look for the Adapter for Ethernet - Network Adaptor

Both the VEN and DEV id'S need to match up with the hardware ID you found in Device Manager.

The 2 results you got at PCI database - you need to match both the VEN and DEV numbers with your hardware ID Your match is A011 and 8086 which is the Graphics Display Adapter.

In Device Manager are you rightclicking on the ones with Yellow Triangles and getting their Properties and Hardware ID?

Can you copy the 4 digit VEN and DEV Hardware ID's for each of the devices that have a Yellow Triangle. The hope is that they will be listed (fingers crossed)

we do have some progress anyway, as your Graphics is Intel :)

  eysha1 13:16 05 Dec 2014

Well I am learning - if only my memory was better.

OK the Ethernet numbers are VEN - 10EC THE DEV numbers are 8136

The Network numbers are - VEN - 8086 THE DEV numbers are 0896

Hope this is right as I clicked on the yellow markers and followed your instructions and this is what I got.

Also, my daughter called today and I told her of this problem - she has exactly the same netbook - exactly. Is it possible to somehow copy her drivers and put onto my netbook? if so how? Again my many thanks E.

  Fruit Bat /\0/\ 13:33 05 Dec 2014

Realtek RTL8101E 10/100 (PCIe 1.0a) PCI\VEN10EC&DEV8136&REV_01 PCI\VEN10EC&DEV8136&SUBSYS813610EC&REV01

PCI-E Gigabit Ethernet NIC drivers here just click on the appropriate blue tick for your card and windows version.

The wireless card is an Intel pro card I tried to post a link last night to drivers but this site kept throwing it out as spam you need samsung netbook drivers Intel pr wireless card driver

  lotvic 14:09 05 Dec 2014

Okay, follow the steps on ClickHere
Backup Windows 7 drivers without using any special software

  lotvic 14:13 05 Dec 2014

I should have refreshed page before posting :)

follow Fruit Bat /\0/\'s excellent advice.

  eysha1 14:25 05 Dec 2014

FruitBat, there is no setup file, no way to install it. I copied it to a USB pen to put onto the netbook but no way to do it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPad Air (2019) review

Digital humans aren't just possible - they're essential in today's top games

iMac 21.5in (2019) review

Les meilleures boîtes mails gratuites