Samsung F3 1TB drive saying its capacity is 31MB,

  erkmatrix 10:02 16 Feb 2010

Hi I've stummbled across something very strange when I've just tried to install my samsung F3 drive in my new computer with windows 7 64-bit installed. It used to be fine and worked in my old windows xp 64-bit machine but in this it says its a drive of 31MB when it should be 1TB. how can that be I formated as it said RAW originally to NTFS, when I click properties in disk management and go to volumes tab it tells me its a Master Boot record partition stle, what does this mean. it says the capacity is 31MB. how can this be, anyone know, but as I say the drive worked fine before.

  Technotiger 10:24 16 Feb 2010

Check the Partitions on the drive using click here and create your own partition(s).

  erkmatrix 10:49 16 Feb 2010

Hi yeah I've deleted the partition that it said to make it unallocated but when you try and create a new volume it only gives me a option of new simple volume and when I start the new simple volume drive wizard it only give me maximum disk space in MB 29 and minumim 8 MB so I can't create anything more than 29MB which is just insane from a 1TB of free space.

  Technotiger 11:12 16 Feb 2010

Rather than trying to create a new Volume, does it not give you a graphical view of the drive and its' partition, with the option to resize the partition?

I am guessing a bit, because I have not used that particular program - I am judging what to do in comparison to my own program, which is Partition Magic (paid for).

  erkmatrix 11:24 16 Feb 2010

I don't know mate, sadly for the free version its not available in windows 7 64-bit and I would have to buy the professional version. I thought windows could creat partitions anyway. I'm confused why it only says there is 29MB. Do you tink he drive has knackered, it is new as bought it at christmas and tried it on my old machine and it showed up fine.

  BRYNIT 11:31 16 Feb 2010

You could try Paragon Partition Manager click here

  Technotiger 11:32 16 Feb 2010

As it is new, I would take it back and ask for it to be checked and possibly replaced.

  I am Spartacus 11:43 16 Feb 2010

I don't know if it's somehow related to the fact that when you install Windows 7 it creates a hidden partition for system files (which messes up reloading disk images). Why it should be on a newly added drive I don't know.

  erkmatrix 12:54 16 Feb 2010

well it might be something to do with this I am Spartacus. When I got the new computer I plugged in this Samsung drive and my Intel ssd drive and windows 7 went through a couple of steps but wouldn't install. I was told to try and unplug the other drive and all usb devices and then it loaded fine after that. Has that then screwed my drive do you think or is there anything I can do to restore it to it 1TB.

I'll give the partition manager a quick whirl cheers BRYNIT and see if I can figure a way to restore it but not too up on partitions management and what you do.

  erkmatrix 13:03 16 Feb 2010

I've just tried it and all I could do was create a partition so I clicked that and it created me one but sadly it is 31MB and didn't leave me any option to make it bigger , Does it make any difference it saying that its down as disk 0 in my disk management, is there anything else I could try.

  I am Spartacus 13:42 16 Feb 2010

Really? I'm running 6 with no problems.

junipaire - Can you format it in another PC?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

EE 5G review: How fast is 5G in the UK?

Best Monitor Calibrators

Powerbeats Pro review

Les bons plans sport (2019)