samsung anycam MPC-M10 (ver1.1)

  immer 23:06 22 Dec 2003

I had my usb cam going the other year on my existing system, but cannot reinstall it after a year off the system. Norton antivirus stopps part of the installation. Uninstalled all norton stuff & tried again but still not 100%. Had trouble with W98 CAB20 but got that back in eventually.
Have taken off scanner. Tried to put windowsTV back on after the camera & fatal error 0028:C001545A recorded.
Any ideas please? (Original driver is same as download & no revisions yet.)


  howard60 09:35 25 Dec 2003

check in your bios that usb has not been turned off - check that plug and play op system is turned on - then check in windows -control panel - system - hardware - usb. See if any yellow marks are in there and then try reinstalling usb drivers. You may even have to run your motherboard drivers cd again. 98 first edition was very intermittent with usb much better with 2nd. edition.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Pokémon Let's Go, Pikachu! and Eevee! review

How map doodles inspired Eric Chase Anderson's illustrations for a Wes Anderson classic

Mac mini 2018 review

Les meilleures tablettes tactiles (2018)