Sage accounts line 50

  the old man 07:54 26 Feb 2005
Locked

I there a way that I can install an old version of the above, namely v.5, which I think is for NT and MS-DOS on my XP system. I need to set up Sage to do troubleshooting at home over the weekend and didn't realise that there would be such a problem.

  the old man 09:16 26 Feb 2005

forum bit busier now can anyone help please

  VoG II 09:22 26 Feb 2005

click here may work

  the old man 09:36 26 Feb 2005

thought my guardian angel wouldn't be too far away. thanks VoGtm will have a read and try things out. you always seem to be one of those who help me out on any of my postings. cheers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

6 great UX design talks you can watch online

How to jailbreak an iPhone or iPad in iOS 11 or iOS 10

Musique de Noël : les meilleures chansons en streaming