Safe mode error message

  kevvyb 20:21 10 Feb 2004
Locked

I discovered today that when I try to go into safe mode (winXP), I cannot. I get the dos error message:

windows root>\system32\ntoskrnl.exe is missing or corrupt and to reinstall.


Any suggestions welcome on the cause/best way to resolve?

  lpl56407 05:14 11 Feb 2004
  kevvyb 07:54 11 Feb 2004

Thanks for that but I should have said I'm running Windows XP home, don't know if that affects anything.

System is still booting normally but will not boot into safe mode.

  Jester2K 07:55 11 Feb 2004

You need to do a repair install.

click here

  Jester2K 07:57 11 Feb 2004
  kevvyb 08:07 11 Feb 2004

Thanks, have seen the kb article but none of it seems to really address my siuation where windows is booting normally but not into safe mode. Boot.ini looks okay to me although I have two one for my C drive which has no OS and one that lists partitions G and H which are my two OS's.

  kevvyb 15:30 11 Feb 2004

I think the "<windows root>\system32\ntoskrnl.exe is missing or corrupt" error was about pointing to an operating system rather than C drive where there is no OS to start in safe mode!

Choosing the OS first allowed boot into safe mode but it's not immediately apparent that you have to do this from the dos menu, makes sense though.....I think

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?