S-Video out

  sat481 18:27 06 Dec 2003

Hi all

I wonder if anybody can help me. I have a Compaq Presario 2100 laptop with a S-video output. It uses the Radeon ATI mobility for graphic (which I can’t find much about) but for some reason I cannot get the S-video output to work.
I have made a cable and know that it is good because it works fine from my desktop. When I go into the ‘Advanced’ options for ‘display properties settings’ I find that for TV mode it displays the message ‘NOT CONNECTED’. I have checked the BIOS and found nothing there that can be used to switch it on. Can anybody think of anything stupid I have missed?

Thanks all


  howard60 07:59 07 Dec 2003

could you have the old version of the card driver? try downloading the latest driver and see if this fixes things. While on the makers site try looking at the FAQ's it might point you in the right direction.

  sat481 12:51 08 Dec 2003

Thanx Howard
but i have already explored that path and updated the drivers from the compaq site, and even emailed them.. but a term about chocolate fireguards came to mind.



  hugh-265156 13:00 08 Dec 2003

is this xp? if so you can extend your desktop or you can clone it.to extend it click:

start/control panel/performance and maintenance/display/settings you should see two screens,click on screen two and tick the "extend my windows desktop to this monitor" box.

to clone your desktop click:

start/control panel/performance and maintenance/display/settings/advanced/displays click the "tv on" button to the top left of the tv icon and click apply.

  sat481 14:53 08 Dec 2003

This option only activates an external monitor and not the S-video output. The second monitor does not even have the displays option in the advanced options. Thanks for the idea though huggy.

Take care


  hugh-265156 16:57 08 Dec 2003

the second "extended" monitor WILL activate the svideo out on your card.i use this myself to a telly and can watch a dvd etc on the telly whilst browsing or using email etc on my main monitor at the same time.

you will not find the same advanced display options for the secondary display as you do the primary,this is normal.in extended mode.

the clone mode is different,it will display the same thing on both monitors or tv and monitor and is activated via display one/settings/advanced/displays click the red "on button" to the top left of the "tv" tab and it will turn green,click apply and then click the little blue squares to clone the desktop.

click here for info.

both ways still enable the output to the tv via svideo or svideo to composite or scart connector.

dont forget to select the av channel on the telly.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

Best of the Grad Shows 2018: Middlesex University art, illustration and graphic design

Best Mac tips, tricks and timesavers

Comment identifier le modèle de son iPad ?