Roxio Media Creator 7 – Drag To Disk Problem

  Fastflys 23:40 01 Aug 2005

I have MC7 installed on a computer running Win XP pro SP2. When I try to format a 650mb CD-RW the following happens:

Just as formatting is about to finish [29 minutes] a window pops up which says, “Drag To Disk 40 Errors Found”. “D to D has found errors on the disk in drive D: The disk may be unreliable and we recommend that you use another disk”. “WARNING: if you select “Ignore All Errors” button, preparing the disk may take a very long time to complete. Do you want to “Abort”, “Ignore All Errors” or “Continue?”

If you click on “Continue” the same window opens but the number of errors has doubled to 80 and each subsequent press adds another 40 errors to the message.

When I click on “Ignore All Errors” another window opens titled “Drag To Disk” which says, “Format operation on drive D:\ failed: Unspecified error occurred”.

Clicking on “Abort” does just that.

I’ve tried formatting Maxell CD-RW’s and Sony CD-RW’s but Roxio D To D comes up with the same error message.

I have Roxio Easy CD Creator 5 installed on another computer running Win 2000 pro. When I “Direct CD” format the same disks that MC7 D To D rejected they all format first time and once formatted and placed into the computer with MC7 installed, all Drag & Drop functions work correctly.

Bearing in mind that I use computers but am not a techie, how do I overcome the above problem?

When responding, please assume that I know nothing.

  Fastflys 13:03 08 Aug 2005

I’ve now installed the latest MC7 download.

When I try to format a D to D CD-RW disk it still throws up the “40 errors” window but this time when I click on “Ignore”, MC7 completes the disk format.

All Drag to Disk functions work OK. However, if I now place the CD-RW disk into my other computer with Easy CD Creator 5 installed, the attributes of all the files on the disk has been changed to “Read Only”. Copy/Paste to disk and delete from disk etc, no longer work. If I remove the tick from the “Read Only” box it is automatically put back.

Is their away of permanently removing the “Read Only” attribute?

If I use Easy CD Creator 5, Direct cd to format a CD-RW disk, it is then fully functional in both computers. Anything written to the CD-RW disk by MC7 D to D is then fully functional on my other computer. File attributes are not changed to “Read Only”.

I’ve had a “live” chat with Roxio about the above but they were no help. They only sent me an email of possible fixes which I had already read on their website.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts