Router/Modem Lost Connection

  Press Man 16:35 08 Apr 2005

Hi Guys,

Over the last two months I have had to un-install and re-install six times my Netgear DG632 router adapter because I get a limited or no connection warning. This is the only way I have found to re-connect. I am running XP SP2, AdAware, Spybot S & D, Spyware Blaster, ZA and NAV. Anybody got any ideas as to why this should happen so frequently, and what can be done about it? Thanks in advance of your help.

  TomJerry 17:33 08 Apr 2005

it seems that the problem is with usb drive software, so you can try to connect through Ethernet, you can get a Ethernet card for £2.99 click here

  Press Man 22:22 08 Apr 2005


Thanks for your response. On the router there is one usb and one ethernet connection, the ethernet connection is used for my son's laptop (networked). I have not yet determined if the problem is the same on the laptop at the same time? If not, then how do I get ethernet connection to desktop from the router? There is an ethernet socket on the desktop on the motherboard.

  Patr100 00:17 09 Apr 2005

It's an issue with XPSP2 - This may help though none of the fixes worked for me and I have uninstalled XPSP2. for the time being.

click here

  TomJerry 11:23 09 Apr 2005

(1) get a better modem router with four port Ebuyer 4 Port SPI Firewall ADSL Modem Router £29.99 click here

(2) get a simple router and connect to your modem: Ebuyer 4 Port Cable/DSL Broadband Router with Print server £19.99 click here

(3) get a wireless router/access point

D-link DSL-904 Wireless ADSL Modem Router With USB Adapter Bundle DSL-G604T DWL-G122 Single Box Solution £62 click here

Dlink DSL-902 54mbps Wireless ADSL Router DSL-G604T + DWLG650+ Wireless PCMCIA Adapter £63 click here

  Mikè 11:51 09 Apr 2005

Use a switch such as this click here will enable you to connect both via ethernet.

  Maughan 18:10 09 Apr 2005

click here

But Patr100's link (above) seems very interesting - I am going to take a close look at that one.


  barney1234568910 21:50 09 Apr 2005

have you tryed using the repair button in the connection status to do this

click on the icon in the bottom right hand corner
click this once
this brings up the status
click on support
and repair

  Press Man 09:40 10 Apr 2005


Have tried repair, sometimes works, most times comes back with "cannot renew IP address"???

I tried the suggestions from Patr100's link did not fix problem. Infact I lost connection about an hour later!!
Any other suggestions will be welcome as this annoying and time consumming. Maybe I will need to buy a different modem/router??

  Patr100 11:27 10 Apr 2005

As i mentioned I kept gettign this message and have taken off XP SP2 for now. My Router back form repair -following a failed firmware update - is at the local Royal Mail office to be collected early next week as I wasn't in when they tried to deliver.
I am currently using a Dabs value USB ADSL modem (great value at about £20 including post) but will try the router sometime with and without SP2.
I may stick with this USB modem as it seem to be stable and much less problematic than the router ever was.

  Press Man 14:29 10 Apr 2005

I have now setup a belkin router between modem and PC, with ethernet connections, so no "USB drivers". Now need time to see if fault happens again??

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?