Router and USB drive problems

  Fruit Bat /\0/\ 13:20 17 Sep 2018
Locked
Answered

I'm try to access a USB drive plugged into my new Technicolor router
click here shows step by step how to do it.

I'm failing at step 5 / 6, When I input the Samba Share name to File explorer (Technicolor) in my case all it does is open the admin pages of the router (192.168.1.1) in Chrome instead of showing the folders on the drive in File explorer.

What am I doing wrong?

Changing the Samba share name creates and error - using the share from the drive info bottom of step 5 also produces and error.

I can see the files using the DLNA server they appear in WMP and on my humax box but obviously I cannot add or delete files this way.

I would also like to access the files using Filezilla is this possible?

What am I doing wrong? All help appreciated.

  Fruit Bat /\0/\ 18:18 18 Sep 2018
Answer

Brilliant SS

"Function Discovery Provider Host" was set t manual and stopped now set to Automatic and started

"SMB 1.0/CIFS" is now enabled and afer a restrat I can now see the drive and access the files.

One small thing I can access the desktop from he laptop but not the laptop from the desktop, is this a sharing thing on the laptop/ I have set the laptop user folder to Share.

  Secret-Squirrel 08:33 19 Sep 2018

Good to see you've made some progress there FB.

...........I can access the desktop from he laptop but not the laptop from the desktop..........

What happens exactly? Can the desktop even see the laptop on the network? Please give full details including any error messages in full.

  Fruit Bat /\0/\ 12:32 19 Sep 2018

Nothing showing and no error messages just the two media servers - technicolor and humax

On today's boot up no sign of the external drive either :0(

  Fruit Bat /\0/\ 12:47 19 Sep 2018

OK for some reason external drive has just appeared appeared under networking approx 8 mins after boot up???

Just the laptop issue to sort not appearing under network (wireless or wired) same workgroup name on both.

  Secret-Squirrel 15:33 19 Sep 2018

On your laptop you'll need to go through the previous tips I gave.

Additionally, on the laptop, make sure that the "Function Discovery Resource Publication" service is running as it's that that makes the computer visible on the network.

Good luck.

  Fruit Bat /\0/\ 18:14 19 Sep 2018

"Function Discovery Resource Publication" now switched on in services and laptop appears.

Had a few problems with Network credentials as I appear to have set up this laptop with a different Microsoft account and had forgotten the password.

All three windows 10 machines now network OK all can access the HDD connected to the router.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Apple unveils first ‘pro’ iPhone 11 Pro and 11 Pro Max

IBC 2019: new video tools from Adobe, Blackmagic, Lenovo and more

iOS 13 release date, time & new features

Les meilleurs appareils connectés compatibles avec Google Home (2019)