Router and USB drive problems

  Fruit Bat /\0/\ 13:20 17 Sep 2018
Answered

I'm try to access a USB drive plugged into my new Technicolor router
click here shows step by step how to do it.

I'm failing at step 5 / 6, When I input the Samba Share name to File explorer (Technicolor) in my case all it does is open the admin pages of the router (192.168.1.1) in Chrome instead of showing the folders on the drive in File explorer.

What am I doing wrong?

Changing the Samba share name creates and error - using the share from the drive info bottom of step 5 also produces and error.

I can see the files using the DLNA server they appear in WMP and on my humax box but obviously I cannot add or delete files this way.

I would also like to access the files using Filezilla is this possible?

What am I doing wrong? All help appreciated.

  Flat Earther 15:20 17 Sep 2018

Are you putting the 2 backward slash before the address to signify a local search, without them it will likely trigger a web search.

  Fruit Bat /\0/\ 17:42 17 Sep 2018

Thanks for the reply but //Technicolor unfortunately still opens the router admin pages in my browser.

  Flat Earther 18:06 17 Sep 2018

You have typed a forward slash (Internet address) try a double Backward slash as shown in the instructions step 9

  Fruit Bat /\0/\ 21:09 17 Sep 2018

Still same unspecified Error 0x80004003

  Flat Earther 21:59 17 Sep 2018

"Still same"

No it isn't. Chrome hasn't opened to the router homepage, File explorer is now looking on your local network but failed to find, it's called progress.

Think I'll leave you to it, good luck.

  Fruit Bat /\0/\ 22:22 17 Sep 2018

using the share from the drive info bottom of step 5 also produces and error.

\192.168.1.1\WDElements107C1_7e1f

as I stated in my first post

  Secret-Squirrel 12:58 18 Sep 2018

Fruit Bat, instead of faffing around with typing in backslashes etc, the share should be available in the "Network" section of File Explorer (assuming your PC's running Windows 10). If no network shares are shown then you'll need to make sure that "Network Discovery" is turned on.

If everything looks fine but it's still not working then reboot the router, wait a while, then restart your computer.

If it still doesn't work then try accessing the USB share from a different computer. That'll help determine whether it's a computer or router problem.

PS: A Google search says that the "Samba workgroup" must be the same workgroup as used by your computers so check that it is.

  Fruit Bat /\0/\ 14:34 18 Sep 2018

Network discovery is switched on. (PC does not have wireless and is connected to router by ethernet cable only)

MediaAccess TG589ac v2 shows under network infrastructure but sends me to the admin pages.

I had already changed changed the Workgroup name to suit the Smaba workgroup (one of the first things I did)

Router has been rebooted router several times as I am rearranging my power supply systems so router and connected external HDD containing media files are permanently live while PC is off. (Other external drives and printer switch off when PC is Shutdown)

PC has been restarted (not shut down).

I try connecting via laptop is it best to use cable or wireless while trying to sort this problem?

  Fruit Bat /\0/\ 14:53 18 Sep 2018

SS

Laptop works fine

under File explorer Network Computer 3 items appear the desktop, the laptop and Technicolor from which I can access the files on the HDD.

These three items do not appear under on the desktop under Network (No computer) just Media devices and Network infrastructure.

Troubleshooting network can't find an error.

Looks like a setting is wrong somewhere on the desktop PC.

  Secret-Squirrel 17:51 18 Sep 2018

Looks like a setting is wrong somewhere on the desktop PC.

OOh err, zillions of things can break network sharing. Here are a few suggestions though:

Turn off the Desktop's firewall temporarily for testing purposes.

Ensure that the "Function Discovery Provider Host" service is started.

Ensure too that "SMB 1.0/CIFS" is enabled in Windows Features.

You could reset Winsock, but be aware that it's likely to break any installed third-party Winsock providers (such as third-party firewalls etc).

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Huawei Mate 20 Pro review: In-depth hands-on

34 tips for turning your art and graphics into amazing animated GIFs

iPhone XR release date, price & specs

OnePlus 6T : date de sortie, prix et autres rumeurs