Router Problem

  Bagsey 18:31 22 Mar 2010

I have had a problem which I think is Router based.
Yesterday I was unable to connect to the internet. After much trial I found that if I switched of my router and left it off for about 10 minutes, switched of my computer then switched on my router then rebooted my computer I could once again get my email and connect to the internet. Last night I switched off my router all night and this morning all seemed to be well, but after a couple of hours it went crazey again and would not connect. Today I have had to go through this routine about 5 times. My router is aboyt 5 years old and has been on contiuously since new.
Is it time for a new router or can some suggest what may be wrong. It does feel quite warm(Hot) when running.
Thanks for any help and advice.

  Fruit Bat /\0/\ 18:38 22 Mar 2010

Assumming you mean just removing power to router.

Have you tried a factory reset of the router?

Make and model of router?

  MarvintheAndroid 18:57 22 Mar 2010

Many routers have a facility to run a diagnostic. Suggest you try it, there may still be a problem with the line.


  Bagsey 13:43 28 Mar 2010

Thanks for your suggestions whic I tried out with any real success. My router kept shutting down for no obviosu reason. One day after an all night shut down my system stayed working all day but stopped early in the evening after getting very hot. After a week I gave messing about with it and went to my local computer shop to buy a new router.
Now for the interesting bit, he asked my to describe the fault and then said it was wrecked. He then asked which router I was using and on being told that it was Bt Voyager has said was I with Bt as my ISP. I said that I was and he said that I should ring Bt on 151 and tell them about it as they should provide a new one FREE. Which they did much to my surprise. They sent me a Bt Home Hub 2 which arrived the following day.
Now that really pleased a Yorkshireman.
Just thought that I would let those of you on Bt know what is available.

  sheila.weston 22:16 28 Mar 2010

I was on tiscali which has been taken over by Talk Talk. I had this same problem with my router and *they* sent me a free one which has solved the problem.

  sheila.weston 22:19 28 Mar 2010

Perhaps I should have added that I was with BT for 'phone calss before, and changed to TalkTalk for that as well. So it is worth asking

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Les meilleures séries Amazon Prime Video (2018)