Router gone AWOL

  Stuart Leyland 16:45 07 Aug 2004

Hi everyone

Hopefully you can help me here as I'm beginning to get very annoyed with the aforementioned product. When I first bought the F5D6231, all worked swimmingly well: wireless networking was fine, wired networking was fine, I could access the router setup page, etc, etc. Now, the router isn't assigning IP addresses (DHCP is still on), wireless networking isn't working but wired networking is and I can't access the router setup page using the default IP address of which hasn't been changed. This all started after it was unplugged for around 10 minutes the other day.

I've used a paper clip to reset the router on a number of occasions. I unplugged the router from around 2.15am - 10.00am last night and still it didn't work. I then used a paper clip to reset for 7 seconds (ish) and the router setup page appeared albeit a little slowly. It also replied to a ping from a command prompt. However, after I'd finished my celebrations, I tried refreshing the router setup page (using IE6 on Windows XP Home) and it wouldn't have any So now I'm back to having a router that won't assign me an IP address nor allow me to access it's setup page. I've been unable to try the wireless networking at the minute.

I've spoken to Belkin this afternoon and they believe that the product needs returning to them and they will then send me a replacement. However, if this is a common fault with the router then I don't want a replacement, I'd rather have a different make. However, this would prove difficult to get as I do not have the receipt for Microdirect (the shop where I bought the router from, unless it is in the box in the attic) so I'm looking for a way to get the router back up and running again.

Belkin suggested a different way to reset the router: press the reset button in for 10 seconds, remove the power cord, wait 10 seconds, reinsert the power cord, wait another 10 seconds and then release the reset button but this didn't work.

Can anyone help me to gain access to my router again please?

Thanks a lot for your time.

  fitshase 19:42 07 Aug 2004

Have you tried as the IP address for the setup page. My router defaults to that (granted mine is a netgear but no harm in trying) as it is generally the default first address on a network.



  Stuart Leyland 19:44 07 Aug 2004

Hi Fitshase

Tried that an no joy. I do know that the default IP address of the Belkin is as that's what it was when I set it up and that's what it says in the user manual.

Thanks for the relpy :)

  Chegs ® 19:52 07 Aug 2004

Other than trying different IP addy's in the and ranges,I think your routers going on a trip back home.

  Stuart Leyland 19:56 07 Aug 2004

I just can't understand why simply unplugging it would have caused this though? If that is what has caused it and nothing can be done about it then I'll find a way of getting my money back and buying something else.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

Comment utiliser l’Apple Store Éducation ?