Rome Total War cannot detect DirectX 9.0b

  CurtainCraft 12:08 10 Feb 2005
Locked

We've got DirectX 9.0b installed and the diagnostic tool says there are no problems found.

We're running Doom3 and other games without any problems but when we try to run Rome - Total War we get an error message saying that it can't detect Directx 9.0b and asks us to reinstall. Have tried updates from the Website but we still get the message.

Our system meets all other requirements for the game and installs OK but won't run.

Is it likely to be a problem with the disk or the PC?

  ACOLYTE 12:26 10 Feb 2005

Ok,you could try this if you have a shortcut on the desktop delete it and go to the game folder and select the .exe file right click it and click send to desktop(make shortcut) then run the game that way,this is assuming that the game is already installed and set up ok,and is just asking you to reinstall directx,there is also directx 9c out now.

  steve587 12:27 10 Feb 2005

Sorry I can't help, but have experienced an identical problem on my computer (and a friend's - implying it is not system related??) with the game Armed and Dangerous. Relevant website does not appear to offer any help.

  ACOLYTE 12:30 10 Feb 2005

Do the same with armed and dangerous create a short cut from the game exe file.

  CurtainCraft 07:53 11 Feb 2005

Thanks for the responses. We've actually stumbled across the solution by accident. When we went into the DirectX Diagnostics we noticed that direct3D was disabled. We changed this setting and now the game works!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Comment suivre le parcours du père Noël ?