Rodent Run-around or not!

  dewskit 20:02 09 Jun 2004
Locked

Machine running Windows 95 with a Microsoft
Serial Mouse attached.

Since yesterday vertical movement of mouse pointer is very slow, or sometimes does not happen at all. Horizontal movement is normal.

Cleaned mouse rollers and ball, but no improvement. Opened mouse up and connecting plug is firmly inserted into socket.

As this has started concurrently with a very hot spell of weather, wonder if it is the mouse, or motherboard related?

Any ideas please ?

Tony

  VoG II 20:08 09 Jun 2004

Probably on its way to mouse heaven. Can you try another mouse just to be sure?

  dewskit 20:13 09 Jun 2004

VoG

Had a go with a PS/2 mouse with an adaptor this morning, but got a message saying that Windows could not detect a mouse.
However just before posting here this evening I checked the Mouse in Control Panel, and see it does give an option to connect a PS/2 Mouse, so will shut it down and try again now.
Will post result as soon as known!
Thanks
Tony

  dewskit 20:26 09 Jun 2004

VoG

No joy - still get No Mouse Connected Message, so presume it is expecting it to be connected to a P/S port. Thought the adaptor would solve the problem, but there is obviously something else involved.

Do not have another Serial Mouse available here, but will see if anyone can lend me one for a trial tomorrow

Thanks again for your aid

Tony

  VoG II 20:31 09 Jun 2004

Or - stating the obvious - try your mouse on another PC.

  dewskit 21:41 09 Jun 2004

Hi VoG

Try as I might, I cannot find a serial port on this PC, so will have to leave it until morning anyway.

Will call this resolved for now and start another thread then if necessary

Thanks again

Tony

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Comment suivre le parcours du père Noël ?