Rocket Raid 133SB

  NadineCoyleRocks 13:54 20 May 2003
Locked

I have a user with a unique problem.

He has two hard drives on his primary IDE and a DVD and CDRW on his secondary.

He then has a RocketRaid 133SB PCI card, scsi, connecting an addional hard drive.

However when plugged in it is seen in the IDE 0 port and thus he cant see what was oringally in IDE 0 (two hard drives)!!

Im confused but any ideas???!!!

  The Transporter 14:00 20 May 2003

One on each ide cable. and the dvd as a slave on one cable, the cd-rw as a slave on th eother.

Also if he is using raid. Raid is only designed for hard drives so make sure only they are attached to those specific ide cables.

Try Connecting all the hard drives to the raid cables.Put one on each master.

Also why does he need 3 hdd's?

Check the bios to see if it can see all the devices attached and that the raid is configured properly.

if one hard drive connected = 1+0

if one on each ide cable hen = 1+1

  NadineCoyleRocks 14:27 20 May 2003

It worked by putting the boot device (the hd with the os) on the scsi and booting off the scsi card.

Dont ask why he has so many hard drives!! but still this worked interestingly enough

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?