RoboForm / IE 9

  rawprawn 07:56 26 Feb 2011
Locked

I have a slight problem with Roboform Desktop in IE9, (V 7.2.5)
I do not want the toolbar showing either at the top or bottom of the screen, but if I disable the toolbar it does not offer to AutoFill (The boxes are ticked)
I can only use the Context Menu "Fill Forms" to get the relevant Login to show then click Fill.
It works fine, but It is just annoying that it doesn't show the "Login" automatically.
No problem in Firefox, just IE.
Any experts out there?
RP

  rawprawn 09:13 27 Feb 2011

Hey Ho, noboby knows.
I give in.

  rawprawn 13:57 27 Feb 2011

I did, but they were unable to help. They said I could either turn the Toolbar on or off "What more did I want"
The old version of Roboform together with IE 8 had no problem, and as I mentioned neither does Firefox.

  rawprawn 13:59 27 Feb 2011

I did try uninstalling IE9,N butit is the same in IE8. I felt it must be in the settings in either Roboform, or Internet Explorer.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

EE is the UK's first 5G network, launching next week

Philips 499P9H monitor review – this 49-inch screen turns heads and will make your colleagues…

MacBook Pro Buying Guide: 13in vs 15in MacBook Pro

Test : casque audio Avanti C de Moshi