Rnaapp error dialogues and irritating procedure

  Crookie 13:28 26 Oct 2004

The Rnaapp application is continuously trying to set itself up.
I have no dial facility, (using broadband) but this anoying app will not stay dead.
I have tried using Google to find a cure, but all I get is how to make rnaapp run properly.
I have tried stopping all procedures, but the rnaapp still tries to set itself up, with all Apps killed it brings up an error dialogue box asking me to contact the vendor??
No help from Microsft forums, nor any other sources I have tried, so, anyone out there any rxperience of this anoying app?
I have even tried deleting e.g. the Dialup Adapter etc but this just crashes Windows and I need to reinstal!!!
Help please

  bretsky 14:53 26 Oct 2004

Found this article in an issue of pca.

Have started to receive the error Rnaapp caused all invalid
page fault in module wininet.dIl at O16f:lO2Olalc’ when I start Outlook Express 6.0. In addition I am receiving notifications that a message I sent could not be delivered to one or more of Its recipients. I don’t understand this as I have never mailed these addresses. Does it make any sense to you?

As we wrote in July’s Helpline. errors involving Rnaapp are often caused by a software conflict. Sometimes a worm or Trojan uses your computer to send out infected messages and this is almost certainly what is happening. The Trojan file was included in the message you attached to your email to us, although as it was quarantined and then removed by our virus scanning gateway we can’t identify it For you. The solution is to get yourself a good up-to-date virus scanner and use it to clean up your system.

Good luck

bretsky ;0)

  woodt 15:35 26 Oct 2004

Does this help click here

  Crookie 23:46 26 Oct 2004

Thanks Gretsky for you suggestion. I have NAV2005, AD-Aware 6 Plus and Spybot (paranoid or what). I have scanned my computer using all three, after checking for updates, and only found a few cookies with Ad-Aware, no viruses with NAV.
Looking at the report section of NAV it seems that rnaapp fires up for no reason whatsoever. it even does so when I have killed ALL procedures using KillWin. Your suggestion of a trojan is I think apt, but why does my up to date NAV not find anything?
Thanks again.

  bretsky 21:34 27 Oct 2004

Well strictly speaking, Trojans are not classed as viruses, but I'm sure NAV 2005 should have a setting to cover Trojans and worms, have you tried online scans from click here and also
click here

bretsky ;0)

  woodt 09:29 29 Oct 2004

If there is a nasty on your system it could be hidden in your System Restore files. I suggest you turn off System Restore wait for all disk activity to finish while windows deletes the files and then try rerunning your utilities. Dont forget to reinstate System Restore.

  Crookie 17:55 29 Oct 2004

Dear Bretsky and Woodt

Thanks very much for your help.

Finally I have got rid of the problem.

As you both indicated, it was a spyware program.

I am quite disappointed that my NAV, Ad_Aware and Spybot did not find the 30 items of the same worm that an App called SpAd Exterminator PRO found with ease.

I got this App from the ComputerActive magazine in its "Free" download section (it's actually shareware) produced by Oreware at click here. Its cheap at $20, but woth every penny and more.

Thanks again for your kind help.

  bretsky 14:54 30 Oct 2004

Clad you sorted it out and thank YOU for the link, will take a look.

I know what it's like when you get one of the problems that Spybot S&D or Ad-aware can't get rid of, about six months ago I got Purityscan spyware and had to buy a program to remove it because the two programs mentioned above, recognised it, but would not remove it.

Anyway, nice one.

bretsky ;0)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

TV & Streaming : comment regarder Roland Garros ?