resting cursor on link/doc automatically selects

  hors 22:06 03 Aug 2003
Locked

Hi
My new XP laptop is set up so that if the cursor rests on any kind of icon/file/link for more than a second or do, it automatically opens. This can be quite annoying as you have to watch where you rest the cursor. I've gone through all the mouse settings and the ALPS touchpad settings and don't seem to be able to find how to turn this off. I am new to XP. Any ideas?

  Gaz 25 22:10 03 Aug 2003

There is a feature in some place that allows you to turn this off.

Sorry I dont remember it might be in powertools from the microsoft site.

Someone else will tell you where,

  DieSse 22:32 03 Aug 2003

From XP help

To change the number of mouse clicks required to open items
Open Folder Options in Control Panel.
Click Start, point to Settings, and then click Control Panel.
Double-click Folder Options
.
On the General tab, under Click items as follows, click the option you want.
Notes

If you click Single-click to open an item (point to select), you can also specify when icon titles are underlined.
To check your current browser settings for underlining links, open Internet Options in Control Panel. To open Internet Options, click Start, point to Settings, click Control Panel, and then double-click Internet Options. On the Advanced tab, check the setting for Underline links.
Related Topics

  hors 22:40 03 Aug 2003

It doesn't affect the cursor automatically opening docs/following links etc. as above.

  DieSse 23:04 03 Aug 2003

Are you sure it isn't an over sensitive touchpad - I hate the things - they're always doing that to me when i don't want them to!

Can you try a mouse instead, to see if it's just a touchpad problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?