Resetting PSP7 icons continued

  corc2 11:26 09 Oct 2003

Following my previous post click here, I've tried the solution but when I right-click there is only an option to 'Open' not 'Open with'. I was going to try Tweakui but it gave a message that it would ghange some Norton icons as well. Any more suggestions?

  christmascracker 11:31 09 Oct 2003

Try control panel/folder options/file types at the bottom "open with"

  corc2 11:44 09 Oct 2003

Done it. In Win98 select 'Folder Options' from View menu and change program file are associated with. Thanks again for help - Andrew

  christmascracker 11:47 09 Oct 2003

your welcome

  MAJ 12:27 09 Oct 2003

Now you can see the reason why we ask people to post their operating system when they ask a question, corc2. As you're using Win98 (not stated in your last thread) the Shift key has to be held down when right-clicking the file, to reveal the "Open with" option. I mention this for the benefit of those in the future who might have a similar problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Artist Helen Friel on designing paper models for everyone to make

What to expect at Apple's 27 March education event

Idées cadeaux pour geeks et tech addicts