resetting network

  Harpur 12:40 23 Mar 2006

i have a belkin 125g modem/router attached by ethernet nic on my computer. i am trying to reconnect my daughters pc with a bilkin wireless network card. whilst it seems to connect with the network, it doesn't seem to be able to connect to the internet from it. i have tried running the network setuo wizard with no success so far.

are there any suggestions?


  Danoh 15:15 23 Mar 2006

The Belkin network setup wizard seeks to gather all the required information to enter into your router's configuration settings for you.
It can't do everything unfortunately.

We'll need to have as much information as possible, as there are a few variables and layers involved in networking. Please post as much as possible, even if you're not sure what they mean.

Tell us what definitely works and how you know this ~ e.g. how her PC is connected to the network.

If you have setup MAC address filtering in the router (after the wizard is completed and by typing in into your browser's address field),
have you entered the Belkin wireless network card's MAC address which has been installed in her PC rather just the MAC address of her PC?


  Harpur 20:42 23 Mar 2006

this is only a simple network of two computers to access the internet indepentantly through a belkin wireless modem/router. the router is connected to one one computer through a nic card and ethernet cable. this computer is able to access the internet at all times. the second computer is in my daughters bedroom. it has a belkin wirelss card inside. the icon on the task bar reports it has a strong signal and the rate is around 80mb. however it tells me that it cannot connect to the internet, and this may be due to the settings on another computer. there has been no mac filtewring setup and the router at the moment is at factory default settings. i realise that this is not an ideal situation, but i want to get the comp. up and running before i change any settings. both computers run on XP Professional and i have tried setting up a network using the wizard and a flash drive to avail.

please help me. listening to a 14 complaining her life is falling apart because shew can't get on MSN and Bebo is driving me nuts!!

  Danoh 21:19 23 Mar 2006

and its already been over 8 hrs since you've posted! :-)

I've not used the network setup copied to a USB drive to replicate elsewhere, so I don't know what info that carries and what else needs to be done after.
Can you tell us what steps you've taken apart from just plugging in the USB drive and switching things on?

I presume this also means you have not tried to access the router's configuration settings? So the SSID being broadcast is probably something like "Belkin125g"?
I do hope you don't not keep sensitive financial details on your PC.

Have you got SP2 installed on her PC? If not, her PC could have automatically picked up a neighbour's network instead and it does have security set on, preventing her access to the internet.

If the network her pc is connecting to something called "Belkin125g" or similar, then it is connecting to your network.
In which case, its time to check her pc's firewall setting in case that is preventing her internet access.

Unless a neighbour also has a network SSID called "Belkin125g".
(I can pick up 2 completely unprotected "Belkin54g"s where I live, and I have already checked with my close neighbours).

So you will probably speed things up by actually going in to set the router's configuration details to be individual to yourself.

  Harpur 22:42 23 Mar 2006

i am no longer on default settings as it made no difference. service pack 2 is running on both the computers. i will try your suggestions, though i hasten to add that the hours may have passed but i wasn't working at this as i have been away for a few hours.

  Danoh 00:38 24 Mar 2006

Sorry Harpur; my 8 hr reference was a poor joke about the impatience of teenagers.

I'll need a bit more info on your settings, etc, to be able to provide helpful suggestions.

  Harpur 12:11 24 Mar 2006

here's how it is now.

i have put the router back to default once again and done a system restore on the daughters computer. i now have a functioning network on both cpmputers and internet access but whenenever i try to put wep on the router it disable tha daughters internet connection. when a repair is attempted it tells me that no ip address is being assigned and reverts to a limited connection to the network.

  Danoh 12:31 24 Mar 2006

When you change critical router settings, you will also need to change all wireless client computer settings.
Easiest to assume that ALL router changes requires changes on ALL wireless client computers.

As you have gone back to default (& hopefully also changed from the default SSID?!!)
then added WEP encryption,
you now need to

Go to your girl's computer;

Start> Control Panel> Internet Connections>
Right mouse click on Wireless Network Connections & select Properties.
Click on "Wireless Networks" tab.

1) "Remove" all Preferred networks already present
2) "Add" a new Preferred Network (infrastructure, i.e. without ticking the Adhoc network)

Make sure you use the exact same SSID, WEP passphrase, etc.
Be very accurate.

3) If it still does not connect, change your duaghter's computer's software firewall settings to have computers with IP address range 192.168.n.1 - 100 as "trusted" or in a "safe zone"
Where "n" varies dependent on your router; could be 0, 1, 2 .. even up to 255.

The actual IP values will all be shown on your router's config page.

  Danoh 12:34 24 Mar 2006

I assume your daughter's Belkin PCI network card can also handle WEP?

If both your router and wireless PCI card can handle WPA, I would STRONGLY recommend you change over to WPA encryption instead of WEP,
once you have WEP working of course.

  Danoh 12:36 24 Mar 2006

Sorry, forgot you use Belkin.
So the IP Address range will be

Is that the same as shown on your router's config page?

  Harpur 13:10 24 Mar 2006

at this stage the ssid is of my making, not the default. i have downloading updates at the moment and this will take some time as there is a big one for office 2003. i will try the settings change whenever it is done and post it up if there is any more problems.

i really appreciate your time here as i normally can do these things myself but sometimes you just hit a brick wall


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)